X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Why are some incoming messages being cropped at 64kb?

Kuphostiwe

I have several accounts set up on Thurderbird - and I only have this problem with one mail server which is hosted in China by qq mail. Sometimes messages with attachments appear to have been cropped at 64.0 kb. The sender will say "in the attachment" and I don't see an attachment. Sometimes I see the attachment but it wont open, saying that it is corrupted. I can always open the messages successfully in a different email client (K9mail) and view attachments. The messages in k9mail that are 64kb in Thunderbird are always considerably larger filesize.

I have several accounts set up on Thurderbird - and I only have this problem with one mail server which is hosted in China by qq mail. Sometimes messages with attachments appear to have been cropped at 64.0 kb. The sender will say "in the attachment" and I don't see an attachment. Sometimes I see the attachment but it wont open, saying that it is corrupted. I can always open the messages successfully in a different email client (K9mail) and view attachments. The messages in k9mail that are 64kb in Thunderbird are always considerably larger filesize.

Isisombululo esikhethiwe

sfhowes - You got it! Modified the config file to false - then went in to that folder and did a "folder repair" which I guess does a complete reload of the messages. 64bk messages without attachments appeared back at full size. Thanks.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.100 Safari/537.36

Eminye Imininingwane

Toad-Hall
  • Top 10 Contributor
1737 izisombululo 11601 izimpendulo
Kuphostiwe

POP or IMAP ? Are you only downloading headers or full copies? Do you have a restriction in the 'Disc Space' where you do not download messages larger than 64kb?


re: The sender will say "in the attachment" and I don't see an attachment. Sometimes I see the attachment but it wont open, saying that it is corrupted That sounds like you have an Anti-Virus product scanning incoming emails.

Start computer in 'Safe Mode with Networking'. Start Thunderbird. If imap then allow folders to synchronise. Check emails.

POP or IMAP ? Are you only downloading headers or full copies? Do you have a restriction in the 'Disc Space' where you do not download messages larger than 64kb? re: ''The sender will say "in the attachment" and I don't see an attachment. Sometimes I see the attachment but it wont open, saying that it is corrupted'' That sounds like you have an Anti-Virus product scanning incoming emails. Start computer in 'Safe Mode with Networking'. Start Thunderbird. If imap then allow folders to synchronise. Check emails.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Using IMAP and downloading full copies. Most messages with attachments - at 300kb or more are fine - just occasional ones limit to 64kb. Restarted in safe+networking and reloaded mail - no difference. Same messages still show as 64kb. Checked on the webmail interface and the same message is 324k and I can see and open the attachment. I want to keep using Thunderbird but it makes it awkward to have to use something else just for occasional messages that are cropped.

Using IMAP and downloading full copies. Most messages with attachments - at 300kb or more are fine - just occasional ones limit to 64kb. Restarted in safe+networking and reloaded mail - no difference. Same messages still show as 64kb. Checked on the webmail interface and the same message is 324k and I can see and open the attachment. I want to keep using Thunderbird but it makes it awkward to have to use something else just for occasional messages that are cropped.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
sfhowes
  • Top 10 Contributor
1491 izisombululo 7050 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Open Tools/Options/Advanced/General/Config. editor and double-click the preference mail.server.default.fetch_by_chunks to false, OK to close Options, and restart TB to see if attachments are no longer truncated.

See Problems section here.

Open Tools/Options/Advanced/General/Config. editor and double-click the preference ''mail.server.default.fetch_by_chunks'' to false, OK to close Options, and restart TB to see if attachments are no longer truncated. See Problems section [http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite here].
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Isisombululo Esikhethiwe

sfhowes - You got it! Modified the config file to false - then went in to that folder and did a "folder repair" which I guess does a complete reload of the messages. 64bk messages without attachments appeared back at full size. Thanks.

sfhowes - You got it! Modified the config file to false - then went in to that folder and did a "folder repair" which I guess does a complete reload of the messages. 64bk messages without attachments appeared back at full size. Thanks.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.