X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Some websites connot login automatically

Kuphostiwe

I used Linkedin and some other website on Firefox. Different with installing 68.0.2 directly, I cannot login on these website automatically even I have save the password.This problem only happens on the Firefox which was upgrade from 68.0.0. This problem also impact the ajax response in some addons I am developing. For example, I cannot ajax some website for login information.

Could you please help me to solve this problem? Thank you very much!

I used Linkedin and some other website on Firefox. Different with installing 68.0.2 directly, I cannot login on these website automatically even I have save the password.This problem only happens on the Firefox which was upgrade from 68.0.0. This problem also impact the ajax response in some addons I am developing. For example, I cannot ajax some website for login information. Could you please help me to solve this problem? Thank you very much!
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4224 izisombululo 58972 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thank you for your help.But this issue still happened after running in safe mode. I have confirmed save password after the small dialog popup up.But after I close the tab I have logged in and restart a new tab, I still had to click log in button like the picture 1. In the Firefox68.0.2 which was installed directly, I could log in the website directly like the picture 2.

Thank you for your help.But this issue still happened after running in safe mode. I have confirmed save password after the small dialog popup up.But after I close the tab I have logged in and restart a new tab, I still had to click log in button like the picture 1. In the Firefox68.0.2 which was installed directly, I could log in the website directly like the picture 2.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4224 izisombululo 58972 izimpendulo
Kuphostiwe

samgsc said

I still had to click log in button

The Password Manager only fills in the login data. You need to click the 'login' button yourself.

Or are you saying you want to stay logged in when you leave the website?

''samgsc [[#answer-1245962|said]]'' <blockquote> I still had to click log in button </blockquote> The Password Manager only fills in the login data. You need to click the 'login' button yourself. Or are you saying you want to stay logged in when you leave the website?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thank you for your help. Yes, I want to stay logged in when I leave the website.I could logged in again automatically in Firefox which was installed directly, but it doesn't work in Firefox which was updated from 68.0.0.

Thank you for your help. Yes, I want to stay logged in when I leave the website.I could logged in again automatically in Firefox which was installed directly, but it doesn't work in Firefox which was updated from 68.0.0.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4224 izisombululo 58972 izimpendulo
Kuphostiwe

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History, ''' select '''Use Custom Settings. ''' Turn off '''Always Use Private Browsing Mode''' Turn on '''Remember My Browsing And Download History''' At the bottom of the page, turn on '''Clear History When Firefox Closes. ''' At the far right, press the '''Settings''' button. Turn on ONLY '''Cache''' and '''Form And Search History''' leaving the others off.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.