X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Firefox does not recognise a change in vpn status

Kuphostiwe

Great FF does not recognise that the VPN has been turned off, no matter how many times it has been restarted. Whilst MS Edge and Chrome both work well. Trying to connect to sites that track the IP to tell if you are from the UK or not.

As an aside Troubleshooting Information: Automatically Add fails

Great FF does not recognise that the VPN has been turned off, no matter how many times it has been restarted. Whilst MS Edge and Chrome both work well. Trying to connect to sites that track the IP to tell if you are from the UK or not. As an aside Troubleshooting Information: Automatically Add fails

Isisombululo esikhethiwe

Thanks for the help. I took FF offline then back on line again and that worked. Now it appears to be working properly again.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8637 izisombululo 70648 izimpendulo
Kuphostiwe

Hi mjward, Firefox should use the network routing Windows makes available, unless custom settings have set in Firefox or an add-on is overriding it. As a first step, could you check here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" setting. Does any setting here help?

Hi mjward, Firefox should use the network routing Windows makes available, unless custom settings have set in Firefox or an add-on is overriding it. As a first step, could you check here: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''proxy'' and Firefox should filter to the "Settings" button, which you can click. The default of "Use system proxy settings" should piggyback on your Windows/IE "LAN" setting. Does any setting here help?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Bit more info I should have given. This is on a Win 10 desktop computer.

proxy is set to "use system proxy settings", so I changed it to no proxy tried again with the same results so changed it back to use system settings.

Bit more info I should have given. This is on a Win 10 desktop computer. proxy is set to "use system proxy settings", so I changed it to no proxy tried again with the same results so changed it back to use system settings.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8637 izisombululo 70648 izimpendulo
Kuphostiwe

Okay, could you describe the symptoms in a little more detail? For example, you load a page and Firefox connects through your VPN. You then disconnect from the VPN and reload the page in Firefox. Does Firefox say you are not connected -- what is the unexpected thing that is happening at that point?

Okay, could you describe the symptoms in a little more detail? For example, you load a page and Firefox connects through your VPN. You then disconnect from the VPN and reload the page in Firefox. Does Firefox say you are not connected -- what is the unexpected thing that is happening at that point?

Okulungisiwe ngu jscher2000

Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17416 izisombululo 157344 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Are you using external software to change the VPN on the fly while Firefox is running?

If you use Firefox internal means like an extension then a connection change should work, but Firefox may not detect a change on the OS level and continue to keep using the old connection settings. You can try to toggle Work Offline off/on to see if that makes Firefox detect the change.

Are you using external software to change the VPN on the fly while Firefox is running? If you use Firefox internal means like an extension then a connection change should work, but Firefox may not detect a change on the OS level and continue to keep using the old connection settings. You can try to toggle Work Offline off/on to see if that makes Firefox detect the change.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

One site I go to is the UK lottery site, where it checks your IP is from the UK and the site has always given the same message "Important Location Information it looks like you are not from the UK" I cannot then proceed.

I turn the VPN off, once I have tried going to the site. (I always forget it does not work with FF).

I then close FF down altogether and restart. Big fail as the site says the same thing. I then start Chrome up to find it connects fine, then I start MS Edge and it also works OK. I close FF down and then start task manager to make sure FF is not lingering anywhere. FF is restarted with the same disappointing result.

I

One site I go to is the UK lottery site, where it checks your IP is from the UK and the site has always given the same message "Important Location Information it looks like you are not from the UK" I cannot then proceed. I turn the VPN off, once I have tried going to the site. (I always forget it does not work with FF). I then close FF down altogether and restart. Big fail as the site says the same thing. I then start Chrome up to find it connects fine, then I start MS Edge and it also works OK. I close FF down and then start task manager to make sure FF is not lingering anywhere. FF is restarted with the same disappointing result. I
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8637 izisombululo 70648 izimpendulo
Kuphostiwe

Hi mjward, any difference in a private window (private windows do not use cached files or cookies from regular windows)?

Hi mjward, any difference in a private window (private windows do not use cached files or cookies from regular windows)?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

Thanks for the help. I took FF offline then back on line again and that worked. Now it appears to be working properly again.

Thanks for the help. I took FF offline then back on line again and that worked. Now it appears to be working properly again.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.