X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

FireFox Auto-Populating Forms With Wrong Information, Cannot Find How To Delete

Kuphostiwe

Good Morning Everyone - I've been having this issue for a while it's started to really impact my efficiency at work. I guess at sometime in the past i may have accidently clicked "remeber for future use" while filling out a form. The issue now is that whenever i visit certain websites, firefox is OVERWRITING what was in the form previously with what is has saved.

I cannot figure out how to delete it.

In the photo, my auto response WAS there when the page initially loads (or when i view it on a different browser). But when i open it on my firefox, firefox deletes what's there and inserts "i think my ip is blocked".

It does this for many different types of forms on different websites. It makes using websites very difficult !

I've tried clearing cache+forms data for "everything" restarting.

Any ideas?

Good Morning Everyone - I've been having this issue for a while it's started to really impact my efficiency at work. I guess at sometime in the past i may have accidently clicked "remeber for future use" while filling out a form. The issue now is that whenever i visit certain websites, firefox is OVERWRITING what was in the form previously with what is has saved. I cannot figure out how to delete it. In the photo, my auto response WAS there when the page initially loads (or when i view it on a different browser). But when i open it on my firefox, firefox deletes what's there and inserts "i think my ip is blocked". It does this for many different types of forms on different websites. It makes using websites very difficult ! I've tried clearing cache+forms data for "everything" restarting. Any ideas?
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can rename/remove formhistory.sqlite in the Firefox profile folder with Firefox closed to reset all saved form data.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Ghostry Adblock PLus

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

WMagicModel
  • Top 25 Contributor
  • Administrator
5 izisombululo 103 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi Cheetuh91,

It sounds like you have the feature, Remember form and search history check marked under the Privacy & Security panel.

To turn off Auto form you need to:

Click the menu button and choose Options. Select the Privacy & Security panel. About halfway down at History, you will see, "Firefox will " Choose Use custom settings for history Uncheck remember search and form history.

Supporting article: Control whether Firefox automatically fills in forms

Let me know if this helps with the issue.

Hi Cheetuh91, It sounds like you have the feature, ''Remember form and search history'' check marked under the Privacy & Security panel. To turn off Auto form you need to: Click the '''menu''' button and choose '''Options'''. Select the '''Privacy & Security''' panel. About halfway down at '''History''', you will see, "''Firefox will ''" Choose Use '''custom settings for history''' Uncheck '''''remember search and form history'''''. Supporting article: [https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms Control whether Firefox automatically fills in forms] Let me know if this helps with the issue.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thank you so much for the reply! Is it possible to find and delete this one form entry?

I looked at the article shared, the option "Deleting individual form entries" doesn't work for me. When i click on the entry and press down, nothing shows up.

Thank you so much for the reply! Is it possible to find and delete this one form entry? I looked at the article shared, the option "Deleting individual form entries" doesn't work for me. When i click on the entry and press down, nothing shows up.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
WMagicModel
  • Top 25 Contributor
  • Administrator
5 izisombululo 103 izimpendulo
Kuphostiwe

Hi Cheetuh91,

Of course! I'm happy to help.

From what I understand when you're in a new form field, clicking the down arrow will cycle through a list of your auto complete forms. When this happens, click the delete key to remove those auto populating instead of enter. I had the same issue with auto complete forms where the data was all incorrect so I realize the frustration. :(

If that doesn't work, you could also clear out your search history by following the Clearing form history in that same article.

Hope this helps!

Hi Cheetuh91, Of course! I'm happy to help. From what I understand when you're in a new form field, clicking the down arrow will cycle through a list of your auto complete forms. When this happens, click the delete key to remove those auto populating instead of enter. I had the same issue with auto complete forms where the data was all incorrect so I realize the frustration. :( If that doesn't work, you could also clear out your search history by following the '''Clearing form history''' in that same article. Hope this helps!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17416 izisombululo 157343 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can rename/remove formhistory.sqlite in the Firefox profile folder with Firefox closed to reset all saved form data.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- You can rename/remove <b>formhistory.sqlite</b> in the Firefox profile folder with Firefox closed to reset all saved form data. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I can't believe it - i had three extensions installed ghostry, adblock plus and ebates. After running in safemode and removing them firefox stopped overwriting the form. So weird, i would have never suspected. Thank you!!

I can't believe it - i had three extensions installed ghostry, adblock plus and ebates. After running in safemode and removing them firefox stopped overwriting the form. So weird, i would have never suspected. Thank you!!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.