X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Autocomplete stops to work if I login and synch

Kuphostiwe

In the last days I have noticed Firefox autcomplete has stopped to work. I have tried to fix teh issue refreshing Firefox and creating a new profile, and teh issue is actually fixed. But when I do the login and I start to synch my account to get my things back, autocomplete stops to work again. I restartewd FF in Safe Mode, I have disabled all my addons and re-enabled them one by one but this never made autcomplete to work again... Any idea?

In the last days I have noticed Firefox autcomplete has stopped to work. I have tried to fix teh issue refreshing Firefox and creating a new profile, and teh issue is actually fixed. But when I do the login and I start to synch my account to get my things back, autocomplete stops to work again. I restartewd FF in Safe Mode, I have disabled all my addons and re-enabled them one by one but this never made autcomplete to work again... Any idea?

Isisombululo esikhethiwe

There might be some prefs stored on the Sync server as part of syncing preferences. If you connect to Sync then these synced prefs are automatically applied. You can try to check the password of the Sync Account to reset all data on the Sync server.

Best is first to disconnect Sync and change the password via the settings page.

Then make the changes to the settings and then reconnect Sync.

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Pushbullet, AllInOnePageSpeedTest, ChromeLogger, Google Keep Notes, JSON Lite, OneTab, Print firendly & PDF, Todoist Sidebar and Web Developer

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17412 izisombululo 157274 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

There might be some prefs stored on the Sync server as part of syncing preferences. If you connect to Sync then these synced prefs are automatically applied. You can try to check the password of the Sync Account to reset all data on the Sync server.

Best is first to disconnect Sync and change the password via the settings page.

Then make the changes to the settings and then reconnect Sync.

There might be some prefs stored on the Sync server as part of syncing preferences. If you connect to Sync then these synced prefs are automatically applied. You can try to check the password of the Sync Account to reset all data on the Sync server. Best is first to disconnect Sync and change the password via the settings page. *Options/Preferences -> Sync *https://accounts.firefox.com/signin *https://accounts.firefox.com/settings Then make the changes to the settings and then reconnect Sync. *https://support.mozilla.org/en-US/kb/control-#wh#-#F#-#aut#-fills-forms *https://support.mozilla.org/en-US/kb/#aut#-fill-your-#adr#-web-forms
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thank you for your help. At the end the following steps have solved my issue: 1) Refresh Firefox to create a backup on my Desktop 2) disconnect my account, deleting everything 3) change the password 4) Import bookmarks from the backup 5) re-install my addons 6) access my account with the new password

Thank you again!

Thank you for your help. At the end the following steps have solved my issue: 1) Refresh Firefox to create a backup on my Desktop 2) disconnect my account, deleting everything 3) change the password 4) Import bookmarks from the backup 5) re-install my addons 6) access my account with the new password Thank you again!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.