X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

modified cursor (white cross)

Kuphostiwe

Hello,

Since a couple of days my cursor on firefox is modifier and i can fixed him. It's like a white cross with point in the middle) (exit white arrow).

Someone have a solution ?

TY

Hello, Since a couple of days my cursor on firefox is modifier and i can fixed him. It's like a white cross with point in the middle) (exit white arrow). Someone have a solution ? TY
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hello,

I've tried but nothing change, look.

I posted a pic of my problem.

Hello, I've tried but nothing change, look. I posted a pic of my problem.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
534 izisombululo 5035 izimpendulo
Kuphostiwe

Hello dirich_gwen,

Do you by any chance have any HP Printer software  ?

I'm asking, because I see this mentioned as the culprit in some threads.

Disabling the HP software solved the problem.


Then I found this old thread .....

Hello dirich_gwen, Do you by any chance have any HP Printer software ? I'm asking, because I see this mentioned as the culprit in some threads. Disabling the HP software solved the problem. ------------------------------------------------------------------------------------------------------- Then I found this [https://answers.microsoft.com/en-us/windows/forum/windows_7-performance/mouse-cursor-randomly-turns-into-a-big-plus-sign/8f3ec380-594f-e011-8dfc-68b599b31bf5?db=5 old thread .....]
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

McCoy said

Hello dirich_gwen, Do you by any chance have any HP Printer software  ? I'm asking, because I see this mentioned as the culprit in some threads. Disabling the HP software solved the problem.

Then I found this old thread .....

No i don't, it's insane, i never saw that before, what can i do more ?!

''McCoy [[#answer-1244658|said]]'' <blockquote> Hello dirich_gwen, Do you by any chance have any HP Printer software ? I'm asking, because I see this mentioned as the culprit in some threads. Disabling the HP software solved the problem. ------------------------------------------------------------------------------------------------------- Then I found this [https://answers.microsoft.com/en-us/windows/forum/windows_7-performance/mouse-cursor-randomly-turns-into-a-big-plus-sign/8f3ec380-594f-e011-8dfc-68b599b31bf5?db=5 old thread .....] </blockquote> No i don't, it's insane, i never saw that before, what can i do more ?!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
534 izisombululo 5035 izimpendulo
Kuphostiwe

I have absolutely no idea - I'm so sorry .....

As you marked my post as Chosen Solution; I thought that your problem was solved - you apparantly marked my post inadvertently.

You can remove that mark by clicking on the "Undo" button to the right of that post - that way others might look at this thread and hopefully come up with a solution for you.

I have absolutely no idea - I'm so sorry ..... As you marked my post as Chosen Solution; I thought that your problem was solved - you apparantly marked my post inadvertently. You can remove that mark by clicking on the "Undo" button to the right of that post - that way others might look at this thread and hopefully come up with a solution for you.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
534 izisombululo 5035 izimpendulo
Kuphostiwe

I keep thinking about this and I wanted to ask :

I don't use a mouse myself, but in case you do : does this also happen when you use your touchpad  ? If it only happens when you use a mouse; would it be possible to try a different mouse (borrow one from someone, maybe) ?

I keep thinking about this and I wanted to ask : I don't use a mouse myself, but in case you do : does this also happen when you use your touchpad ? If it only happens when you use a mouse; would it be possible to try a different mouse (borrow one from someone, maybe) ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
534 izisombululo 5035 izimpendulo
Kuphostiwe

'Did some more searching and I will now paste some quotes I found in other threads :

"Fixed my problem - it was the graphics card. Too much dust in it, just needed a clean"


"I found out that the problem was caused by a faulty nVidia graphics driver."


"Two things to try:

1) change your cursor (type "cursor" into the Start Menu or find the Mouse Properties in the Control Panel)

2) Install or reinstall the recommended drivers for your mouse "


Could anything apply to your situation ?

'Did some more searching and I will now paste some quotes I found in other threads : "Fixed my problem - it was the graphics card. Too much dust in it, just needed a clean" ----------------------------- "I found out that the problem was caused by a faulty nVidia graphics driver." ----------------------------- "Two things to try: 1) change your cursor (type "cursor" into the Start Menu or find the Mouse Properties in the Control Panel) 2) Install or reinstall the recommended drivers for your mouse " -------------------------------- Could anything apply to your situation ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hello All,

I can't fix the problem, it's so so insane .... The cursor changes only when i'm on a text or on a research bar :(

Hello All, I can't fix the problem, it's so so insane .... The cursor changes only when i'm on a text or on a research bar :(
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
534 izisombululo 5035 izimpendulo
Kuphostiwe

dirich_gwen said

I can't fix the problem, it's so so insane .... The cursor changes only when i'm on a text or on a research bar :(

Would you please remove the Chosen Solution mark from one of my posts, like I asked you before ?

I have no idea what's going on - I'm all out of ideas (I've never seen what shows in your screenshot before) .....

''dirich_gwen [[#answer-1251208|said]]'' <blockquote> I can't fix the problem, it's so so insane .... The cursor changes only when i'm on a text or on a research bar :( </blockquote> Would you please remove the Chosen Solution mark from one of my posts, like I asked you before ? I have no idea what's going on - I'm all out of ideas (I've never seen what shows in your screenshot before) .....
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17472 izisombululo 157918 izimpendulo
Kuphostiwe

Did you try to boot the computer in Windows Safe Mode with network support like posted above?

Does this only happen in Firefox?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Did you try to boot the computer in Windows Safe Mode with network support like posted above? *https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *https://www.7tutorials.com/4-ways-boot-safe-mode-windows-10 Does this only happen in Firefox? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.