X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Icons now showing. Volume icon shows up as letters "vo" or fullscreen icon shows as "Ful"

Kuphostiwe

No icons are showing up on the browser. I went to mixer for game streams and instead of the proper media icons, this shows up instead

No icons are showing up on the browser. I went to mixer for game streams and instead of the proper media icons, this shows up instead
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

It is possible that the images can not be downloaded and that the alt text is displayed instead and only a few characters fit in the space the image would take.

Special icons are usually supplied by an icon font that is downloaded from the server via @font-face CSS rules.

You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true). Also make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the Web Console for font related messages.

  • "3-bar" menu button or Tools -> Web Developer
Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

None

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157300 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

It is possible that the images can not be downloaded and that the alt text is displayed instead and only a few characters fit in the space the image would take.

Special icons are usually supplied by an icon font that is downloaded from the server via @font-face CSS rules.

You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true). Also make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

You can check the Web Console for font related messages.

  • "3-bar" menu button or Tools -> Web Developer
It is possible that the images can not be downloaded and that the alt text is displayed instead and only a few characters fit in the space the image would take. Special icons are usually supplied by an icon font that is downloaded from the server via @font-face CSS rules. You can check <b>gfx.downloadable_fonts.enabled</b> on the <b>about:config</b> page and make sure it is set to true (if necessary double-click the line to toggle its value to true). Also make sure you allow pages to choose their own fonts. *Options/Preferences -> General: Fonts & Colors -> Advanced<br>[X] "Allow pages to choose their own fonts, instead of my selections above" You can check the Web Console for font related messages. *"3-bar" menu button or Tools -> Web Developer
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17413 izisombululo 157300 izimpendulo
Kuphostiwe

If you use uBlock Origin make sure not to "block remote fonts".

If you use uBlock Origin make sure not to "block remote fonts".
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

cor-el said

It is possible that the images can not be downloaded and that the alt text is displayed instead and only a few characters fit in the space the image would take. Special icons are usually supplied by an icon font that is downloaded from the server via @font-face CSS rules. You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true). Also make sure you allow pages to choose their own fonts. *Options/Preferences -> General: Fonts & Colors -> Advanced
[X] "Allow pages to choose their own fonts, instead of my selections above"
You can check the Web Console for font related messages.
  • "3-bar" menu button or Tools -> Web Developer

That fixed it for me, thank you! You're awesome!

''cor-el [[#answer-1244574|said]]'' <blockquote> It is possible that the images can not be downloaded and that the alt text is displayed instead and only a few characters fit in the space the image would take. Special icons are usually supplied by an icon font that is downloaded from the server via @font-face CSS rules. You can check gfx.downloadable_fonts.enabled on the about:config page and make sure it is set to true (if necessary double-click the line to toggle its value to true). Also make sure you allow pages to choose their own fonts. '''''*Options/Preferences -> General: Fonts & Colors -> Advanced<br>[X] "Allow pages to choose their own fonts, instead of my selections above"''''' You can check the Web Console for font related messages. *"3-bar" menu button or Tools -> Web Developer </blockquote> That fixed it for me, thank you! You're awesome!

Okulungisiwe ngu ludder.jas

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.