X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Slow startup since updated to ESR version 60.8.0 and security.enterprise_roots.enabled is set to true

  • Akukho zimpendulo
  • 2 zinale nkinga
  • 61 imibono
Kuphostiwe

Hi Community, we are using the Firefox ESR (32bit) for our Windows 10 Enterprise clients (2000+). The Browser is automatically updating when a new update is available. Thats ok for us. We are forcing some settings with the Mozilla.cfg


lockPref("toolkit.telemetry.prompted", true); lockPref("browser.rights.override", true); lockPref("browser.startup.homepage_override.mstone", "ignore"); lockPref("browser.shell.checkDefaultBrowser", false); lockPref("network.proxy.type", 5); lockPref("signon.autologin.proxy", true); lockPref("extensions.blocklist.enabled", false); lockPref("security.insecure_field_warning.contextual.enabled", false); lockPref("security.enterprise_roots.enabled", true);


It worked very well for us since the version has been updated to 60.8.0 esr. Each time when the browser starts up it takes about 10-15 seconds until it loads the startup page. (If it is google.com or our internal site it doesnt matter).

When we remove the lockPref("security.enterprise_roots.enabled", true) property and start the browser again it starts fast as usually. We used this setting to import the Windows certificate store because we have our own certificates which we import into Windows. What can be done to fix this issue or can i import the certificate into the own Mozilla Firefox cert store. (automatically with a command ...) ?

Who had experienced this issues with this version ?

Hi Community, we are using the Firefox ESR (32bit) for our Windows 10 Enterprise clients (2000+). The Browser is automatically updating when a new update is available. Thats ok for us. We are forcing some settings with the Mozilla.cfg ------------------------------------------------------------------------------------------ lockPref("toolkit.telemetry.prompted", true); lockPref("browser.rights.override", true); lockPref("browser.startup.homepage_override.mstone", "ignore"); lockPref("browser.shell.checkDefaultBrowser", false); lockPref("network.proxy.type", 5); lockPref("signon.autologin.proxy", true); lockPref("extensions.blocklist.enabled", false); lockPref("security.insecure_field_warning.contextual.enabled", false); lockPref("security.enterprise_roots.enabled", true); ------------------------------------------------------------------------------------------ It worked very well for us since the version has been updated to 60.8.0 esr. Each time when the browser starts up it takes about 10-15 seconds until it loads the startup page. (If it is google.com or our internal site it doesnt matter). When we remove the lockPref("security.enterprise_roots.enabled", true) property and start the browser again it starts fast as usually. We used this setting to import the Windows certificate store because we have our own certificates which we import into Windows. What can be done to fix this issue or can i import the certificate into the own Mozilla Firefox cert store. (automatically with a command ...) ? Who had experienced this issues with this version ?
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.