Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Missing button ''Listen'' on the Google translate

  • 5 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu joker_break

more options

Hi. When i translate word button Listen" isn't shows.

All Replies (5)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

One issue that seems more common lately is Firefox's Content Blocking. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature:

more options

problem is still save

more options

joker_break said

problem is still save

Hello joker_break,

Google Translate uses Adobe Flash - that plugin doesn't show in your system details ...... (?)

Please see :

Also :

And :

more options

I don't think that Listen still uses the Flash plugin. I see code to create an AUDIO tag to play an audio file (mp3, ogg, wav) detected via canPlayType().

Do you otherwise have a problem to play audio files?

Make sure you have the latest FFmpeg packages installed.

var b = cu('audio/mpeg') ? 1 : 0,
c = cu('audio/ogg') ? 1 : 0,
d = cu('audio/wav') ? 1 : 0;

var cu = function (a) {
try {
var b = F('AUDIO');
return null != b && null != b.canPlayType && null != b.load && null != && null != b.paused && null != b.pause && 'no' != b.canPlayType(a) && '' != b.canPlayType(a)
} catch (c) {
return !1
more options