X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Search box disappears randomly

Kuphostiwe

I am using FF 68.0.1 (64 bit) on Ubuntu 16.04 installed from official Ubuntu repository. The desktop env is Unity.

I have placed the search box next to the address bar on the right. But sometimes I find that the search box is missing when I start FF from Unity panel. Only the address bar appears, and even the other icons that normally appear on the top bar (like Library, history and extensions icons) are missing. It appears as if FF has ignored my customization of the top bar and started in some kind of default mode. This happens randomly, I haven't been able to detect a pattern.

If I restart FF once or twice, it seems to revert to my normal mode and stays normal. I haven't tooled around much with About:config etc.

Any pointers to diagnose or resolve this behavior would be much appreciated.

I am using FF 68.0.1 (64 bit) on Ubuntu 16.04 installed from official Ubuntu repository. The desktop env is Unity. I have placed the search box next to the address bar on the right. But sometimes I find that the search box is missing when I start FF from Unity panel. Only the address bar appears, and even the other icons that normally appear on the top bar (like Library, history and extensions icons) are missing. It appears as if FF has ignored my customization of the top bar and started in some kind of default mode. This happens randomly, I haven't been able to detect a pattern. If I restart FF once or twice, it seems to revert to my normal mode and stays normal. I haven't tooled around much with About:config etc. Any pointers to diagnose or resolve this behavior would be much appreciated.

Isisombululo esikhethiwe

I deleted the profile and created a new one. Also re-installed FF.

The problem has not recurred for many days, so assuming that it had something to do with the very old profile.

Thank you for your help.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0
  • OpenH264 video codec provided by Cisco Systems
  • Widevine content description module provided by Google

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

Umnikazi wombuzo

Adding screenshots of behavior. FF2.png shows my normal FF screen. FF1.png shows when it goes wrong.

Adding screenshots of behavior. FF2.png shows my normal FF screen. FF1.png shows when it goes wrong.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17415 izisombululo 157316 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Did you check the overflow area (>>) as it is possible that all items were moved to this area ?

Do any of these icons (e.g. the ones added by an installed extension) can get badges attached to otherwise get a text label?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Did you check the overflow area (>>) as it is possible that all items were moved to this area ? Do any of these icons (e.g. the ones added by an installed extension) can get badges attached to otherwise get a text label? Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thank you. I will try these and report back.

Thank you. I will try these and report back.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

I deleted the profile and created a new one. Also re-installed FF.

The problem has not recurred for many days, so assuming that it had something to do with the very old profile.

Thank you for your help.

I deleted the profile and created a new one. Also re-installed FF. The problem has not recurred for many days, so assuming that it had something to do with the very old profile. Thank you for your help.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.