X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Loggin on to Gumtree and adding images

Kuphostiwe

Hi,

New to this so I hope I am doing this correctly. I have found this behavior on different sites but Gumtree stuck so I am using that as an example

1 - Logging in using Google: https://my.gumtree.com/login

     Click on "Sign in with Google". It wont. The only way is to create an account.

2 - After logging in with a created account: When posting a new ad I am unable to add images. They supply two methods of which neither work.


The above work fine in other browsers.

Hi, New to this so I hope I am doing this correctly. I have found this behavior on different sites but Gumtree stuck so I am using that as an example 1 - Logging in using Google: https://my.gumtree.com/login Click on "Sign in with Google". It wont. The only way is to create an account. 2 - After logging in with a created account: When posting a new ad I am unable to add images. They supply two methods of which neither work. The above work fine in other browsers.

Isisombululo esikhethiwe

Hello Bazza,

Re #1 : I think that you would always have to create an account before you can sign in, but in this case you probably already had an account ?

Re # 2 (and maybe #1 as well) : Would you try this please :

Clear the Firefox cache :
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :
https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")


If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content.

You could also check your settings here :

https://support.mozilla.org/en-US/kb/content-blocking


If none of the above do the trick, then let's Try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Any luck ?

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
545 izisombululo 5137 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello Bazza,

Re #1 : I think that you would always have to create an account before you can sign in, but in this case you probably already had an account ?

Re # 2 (and maybe #1 as well) : Would you try this please :

Clear the Firefox cache :
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :
https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")


If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content.

You could also check your settings here :

https://support.mozilla.org/en-US/kb/content-blocking


If none of the above do the trick, then let's Try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Any luck ?

Hello Bazza, Re #1 : I think that you would always have to create an account before you can sign in, but in this case you probably already had an account ? Re # 2 (and maybe #1 as well) : Would you try this please : Clear the Firefox cache :<BR> https://support.mozilla.org/en-US/kb/how-clear-firefox-cache "Remove the cookies" from websites that cause problems :<BR> https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site") ---------------------------------------------------------------------------------------------------------------------------------- If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content. You could also check your settings here : https://support.mozilla.org/en-US/kb/content-blocking ------------------------------------------------------------------------------------------------- If none of the above do the trick, then let's Try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Any luck ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

First off are you following me? ;-)

Never even crossed my mind: BLOCKERS!!

Thanks!

First off are you following me? ;-) Never even crossed my mind: BLOCKERS!! Thanks!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
545 izisombululo 5137 izimpendulo
Kuphostiwe

Bazza said

First off are you following me? ;-)

But of course I am (had to make sure you got here alright)  ;-)

Never even crossed my mind: BLOCKERS!! Thanks!

I'm glad you found the culprit(s) - well done (and : my pleasure) !

''Bazza [[#answer-1241742|said]]'' <blockquote> First off are you following me? ;-) </blockquote> But of course I am (had to make sure you got here alright) ;-) <blockquote> Never even crossed my mind: BLOCKERS!! Thanks! </blockquote> I'm glad you found the culprit(s) - well done (and : my pleasure) !
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.