X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Login to Intranet Website is not working only in Firefox. All other Browser are able to Login using Default Settings.

  • Akukho zimpendulo
  • 1 inale nkinga
  • 9 imibono
Kuphostiwe

Hello,

I'm trying to load a company Website from our Intranet in Firefox. In Opera, Chrome, Edge (old one, before MS has rebuild it using Chromium), Internet Explorer it's working all fine, without the need to make any changes to the default settings. But in Firefox, I first need to add an Security Exception, which I did. But now I'm getting the Error-Message attached as image. In the 2nd Image you can see that I have an active exception for security already.

Does anyone know what setting I have to change to be able to Login on this Website?

Kind regards, Kevin van Thiel

Hello, I'm trying to load a company Website from our Intranet in Firefox. In Opera, Chrome, Edge (old one, before MS has rebuild it using Chromium), Internet Explorer it's working all fine, without the need to make any changes to the default settings. But in Firefox, I first need to add an Security Exception, which I did. But now I'm getting the Error-Message attached as image. In the 2nd Image you can see that I have an active exception for security already. Does anyone know what setting I have to change to be able to Login on this Website? Kind regards, Kevin van Thiel
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.