X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

site gets stuck & will not complete load

Kuphostiwe

Attempting to log into my Logitech account to resolve mouse issues. Page gets stuck with only scant content only adding to my troubles. Tried numerous Firefox 68.0.1 Help page suggestions to no use. I do see "Blockable content detected on this site" "Blockable Content" Set to "Standard". I have Cookies Allowed for this site. I see 3 Google Cookies but no Tracking Cookies. Can Load site in Safari 12.1.2. This is a HTTPS URL with no shield displayed

Attempting to log into my Logitech account to resolve mouse issues. Page gets stuck with only scant content only adding to my troubles. Tried numerous Firefox 68.0.1 Help page suggestions to no use. I do see "Blockable content detected on this site" "Blockable Content" Set to "Standard". I have Cookies Allowed for this site. I see 3 Google Cookies but no Tracking Cookies. Can Load site in Safari 12.1.2. This is a HTTPS URL with no shield displayed
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4246 izisombululo 59406 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

THANKS! In my attempt to diagnosis & make the least impact I have with started Firefox in Safe mode. I was now able to properly load the log in page & also this resolved my issue loading my ISP online webmail page which has been in accessible for the last year. Hooray! I have deleted site specific cookies previously to no avail. Is there a difference if I delete globally? Like I mentioned I wish to make as little disruption as possible in currently working sites. When cache is cleared does this just slow the initial page load or does this have other stronger impact? I also have 3 extensions loaded, Facebook container, Evernote & a bank site tool. On an outside possibility do I need to disable these to investigate my problem or would these be unrelated?

THANKS! In my attempt to diagnosis & make the least impact I have with started Firefox in Safe mode. I was now able to properly load the log in page & also this resolved my issue loading my ISP online webmail page which has been in accessible for the last year. Hooray! I have deleted site specific cookies previously to no avail. Is there a difference if I delete globally? Like I mentioned I wish to make as little disruption as possible in currently working sites. When cache is cleared does this just slow the initial page load or does this have other stronger impact? I also have 3 extensions loaded, Facebook container, Evernote & a bank site tool. On an outside possibility do I need to disable these to investigate my problem or would these be unrelated?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4246 izisombululo 59406 izimpendulo
Kuphostiwe

Impendulo Ewusizo

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thanks, very good suggestions to troubleshoot. This is what I've found: All problems are associated with the add-on extensions. Facebook container interferes with the ability to fully load my logi account sign in page thereby thwarting access! Like many consumer pages there exists an option to log in using my social media credentials which I never do but I'm thinking that somewhere in the respective coding there is an unresolved conflict. By the way I can not fully load this page when I attempt to open it in a Facebook container tab & typing in the URL. It reverts to a generic tab. My ISP web mail app will not load when the two other extensions are enabled. Its great that I have a work around now but the next step is to get more details about why these pages will not load with these common add-ons & then how to reach a better playing field that allows both access & these valuable extensions to co-exist. Global problem with Firefox is that the protections are great but figuring out how to tune them to allow the task to be completed is opaque!

Thanks, very good suggestions to troubleshoot. This is what I've found: All problems are associated with the add-on extensions. Facebook container interferes with the ability to fully load my logi account sign in page thereby thwarting access! Like many consumer pages there exists an option to log in using my social media credentials which I never do but I'm thinking that somewhere in the respective coding there is an unresolved conflict. By the way I can not fully load this page when I attempt to open it in a Facebook container tab & typing in the URL. It reverts to a generic tab. My ISP web mail app will not load when the two other extensions are enabled. Its great that I have a work around now but the next step is to get more details about why these pages will not load with these common add-ons & then how to reach a better playing field that allows both access & these valuable extensions to co-exist. Global problem with Firefox is that the protections are great but figuring out how to tune them to allow the task to be completed is opaque!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4246 izisombululo 59406 izimpendulo
Kuphostiwe

Check with Facebook support.

Check with Facebook support.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17477 izisombululo 157949 izimpendulo
Kuphostiwe

I don't think that this is a Facebook issue, but merely an unfortunate interference with a website and a container related extension. Maybe check this with Facebook Container support if this exists. Container conflicts may not be easy to solve or workaround.

Did you check the Web Console for possible error messages?

I don't think that this is a Facebook issue, but merely an unfortunate interference with a website and a container related extension. Maybe check this with Facebook Container support if this exists. Container conflicts may not be easy to solve or workaround. Did you check the Web Console for possible error messages? *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Web_Console
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.