Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Need a old version of a add-on - Selenium IDE - 2.9.1

  • 2 uphendule
  • 1 inale nkinga
  • 1871 views
  • Igcine ukuphendulwa ngu semhartesfay

more options

I'm using add on Selenium IDE for a project that I'm working on for class.

And I need to be able to "enable experimental features" under a options tab.

However, with the latest version of Selenium IDE, the options tab doesn't exist.

So two questions :

- how can I still "enable experimental features"?

and if that is not possible with the latest version

- how can I get a old version of Selenium IDE? I need version 2.9.1. I tried looking for it but I couldn't find it.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Unfortunately, since Mozilla doesn't develop or maintain this add-on, this community likely won't be much help to you.

You are probably much better off to contact the developer directly using the contact information available on their add-on listing page.

Developers can also choose to make older versions available on their add-on listing page or a private website (like GitHub). However, it's possible that the specific version you are looking for has been removed, since I don't see it available anywhere.

Hope this helps.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

Unfortunately, since Mozilla doesn't develop or maintain this add-on, this community likely won't be much help to you.

You are probably much better off to contact the developer directly using the contact information available on their add-on listing page.

Developers can also choose to make older versions available on their add-on listing page or a private website (like GitHub). However, it's possible that the specific version you are looking for has been removed, since I don't see it available anywhere.

Hope this helps.