X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

New computer. Urls will not autofill. Help please!

Kuphostiwe

I've read every tutorial and tried everything. My old computer was Windows 7. I now have Windows 10. I don't know if that matters. But it's really irritating that the address bar will not autofill the urls. I don't know how to fix it.

Thank you!

I've read every tutorial and tried everything. My old computer was Windows 7. I now have Windows 10. I don't know if that matters. But it's really irritating that the address bar will not autofill the urls. I don't know how to fix it. Thank you!
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
494 izisombululo 4535 izimpendulo
Kuphostiwe

Hello tjbs,

You say that you have tried everything - that will probably include this (?) :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar browser.urlbar.auto

Look for the preference browser.urlbar.autoFill

and make sure that its value is set to true (= default).

If you had to change the value, then close and restart Firefox.

Hello tjbs, You say that you have tried everything - that will probably include this (?) : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''browser.urlbar.auto''' Look for the preference '''browser.urlbar.autoFill''' and make sure that its value is set to '''true''' (= default). If you had to change the value, then close and restart Firefox.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hi McCoy,

I really appreciate you offering the solution, but yes, I did already try that. The browser.urlbar.autoFill was already set to "true". I even tried changing it to "false" and then back again to "true". It didn't work.

I found out today that the autofill will work if I go to an address, get out, and return to it immediately. In that circumstance, it will autofill (because I am returning to where I just was). But if I go to site 1, get out and go to site 2, and then return to site 1, it would have forgotten what it knew, hence no autofill. Sigh... this is so incredibly frustrating.

But thank you so much for trying to help! I am grateful!

Hi McCoy, I really appreciate you offering the solution, but yes, I did already try that. The browser.urlbar.autoFill was already set to "true". I even tried changing it to "false" and then back again to "true". It didn't work. I found out today that the autofill will work if I go to an address, get out, and return to it immediately. In that circumstance, it will autofill (because I am returning to where I just was). But if I go to site 1, get out and go to site 2, and then return to site 1, it would have forgotten what it knew, hence no autofill. Sigh... this is so incredibly frustrating. But thank you so much for trying to help! I am grateful!
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.