Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

No display of local fonts on my PC (not a server) where to change it Firefox 68 - win10

  • 3 uphendule
  • 1 inale nkinga
  • 818 views
  • Igcine ukuphendulwa ngu cor-el

more options

After update to Firefox 68 on my pc Firefox can't display my local fonts. Fonts folder is in same folder as index.html css folder. Images Chrome to the right Firefox to the Left. No of the solution works for me, I cant find of the file/index on my computer. Best Regards Bjorn Danebod

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can type 'unique' (without quotes) in its search bar at the top.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

hi, this is fallout from the following privacy/security fix in firefox 68: https://www.mozilla.org/en-US/security/advisories/mfsa2019-21/#CVE-2019-11730

in an upcoming version, mozilla is planning to loosen that restriction for fonts again, since that has been a frequent piece of feedback in the last couple of days: https://bugzilla.mozilla.org/show_bug.cgi?id=1565942

in the meantime it's possible to revert to the old behaviour by toggling the privacy.file_unique_origin preference in about:config to false and restarting firefox once (please note that this makes you vulnerable to the described security problem though).

more options

Where to find this: privacy.file_unique_origin or about:config???

more options

Isisombululo Esikhethiwe

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can type 'unique' (without quotes) in its search bar at the top.

Okulungisiwe ngu cor-el