X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Unable to log in to Feedly.com with FF V68 64 bit.

Kuphostiwe

I am working to switch over to FF as my default. One obstacle. When I try to log in to the feedly.com website, I get the login popup that prompts for the login type (fb, google, or feedly). I choose google and get the google login page and after going through that end up with the 'login successful' page from feedly.

At that point it 'should' refresh and I end up with my rss list. It just sites there. If I click the link to manually move forward, I end up back at the feedly login page and have to start all over again.

I have cleared cookies and do not think I have any add-ons that should prevent the cookies from landing unless there is something special I would need to set of FF.

Seeking help please.

I am working to switch over to FF as my default. One obstacle. When I try to log in to the feedly.com website, I get the login popup that prompts for the login type (fb, google, or feedly). I choose google and get the google login page and after going through that end up with the 'login successful' page from feedly. At that point it 'should' refresh and I end up with my rss list. It just sites there. If I click the link to manually move forward, I end up back at the feedly login page and have to start all over again. I have cleared cookies and do not think I have any add-ons that should prevent the cookies from landing unless there is something special I would need to set of FF. Seeking help please.

Isisombululo esikhethiwe

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

ABP Greasemonkey Dashlane

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4195 izisombululo 58555 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thanks. The acceleration switch seemed to do the trick when the cache and cookie clearing did not. Appreciate the help.

Thanks. The acceleration switch seemed to do the trick when the cache and cookie clearing did not. Appreciate the help.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4195 izisombululo 58555 izimpendulo
Kuphostiwe

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.