X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Autocomplete is not working in v68.0 - history or bookmarks

Kuphostiwe

Autocomplete is turned on in options. I also tried deleting places & favicons sqlite files.

Autocomplete is turned on in options. I also tried deleting places & favicons sqlite files.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8573 izisombululo 70093 izimpendulo
Kuphostiwe

Hi rw330i, are you getting anything on the drop-down at all? Or is the problem with the in-URL-bar "autofill" feature?

Hi rw330i, are you getting anything on the drop-down at all? Or is the problem with the in-URL-bar "autofill" feature? <center><img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-07-17-16-52-43-8e8dbb.png" width="400"></center>
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

The problem is with the in-URL-bar "autofill" feature. Didn't mention this before in case it matters - Win10 64 bit.

The problem is with the in-URL-bar "autofill" feature. Didn't mention this before in case it matters - Win10 64 bit.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8573 izisombululo 70093 izimpendulo
Kuphostiwe

What's going wrong with autofill on your Firefox? Some users mentioned that there are fewer history-based autofill matches in Firefox 68, although bookmark matches are still present. Does that sound similar to what you are seeing?

What's going wrong with autofill on your Firefox? Some users mentioned that there are fewer history-based autofill matches in Firefox 68, although bookmark matches are still present. Does that sound similar to what you are seeing?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17336 izisombululo 156739 izimpendulo
Kuphostiwe

Do you otherwise have problems with bookmarks or history ?

You can check for problems with the places.sqlite and favicons.sqlite files in the Firefox profile folder.

  • use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page

In case errors are reported with "Verify Integrity" close and restart Firefox and retry.

Do you otherwise have problems with bookmarks or history ? You can check for problems with the <b>places.sqlite</b> and <b>favicons.sqlite</b> files in the Firefox profile folder. *use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page In case errors are reported with "Verify Integrity" close and restart Firefox and retry.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

jscher2000 said

What's going wrong with autofill on your Firefox? Some users mentioned that there are fewer history-based autofill matches in Firefox 68, although bookmark matches are still present. Does that sound similar to what you are seeing?


Both history and bookmark matches are not present.

''jscher2000 [[#answer-1238332|said]]'' <blockquote> What's going wrong with autofill on your Firefox? Some users mentioned that there are fewer history-based autofill matches in Firefox 68, although bookmark matches are still present. Does that sound similar to what you are seeing? </blockquote> Both history and bookmark matches are not present.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

cor-el said

Do you otherwise have problems with bookmarks or history ? You can check for problems with the places.sqlite and favicons.sqlite files in the Firefox profile folder.
  • use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page
In case errors are reported with "Verify Integrity" close and restart Firefox and retry.

No other problems with bookmarks or history, only autofill. Verify Integrity passes.

''cor-el [[#answer-1238334|said]]'' <blockquote> Do you otherwise have problems with bookmarks or history ? You can check for problems with the <b>places.sqlite</b> and <b>favicons.sqlite</b> files in the Firefox profile folder. *use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page In case errors are reported with "Verify Integrity" close and restart Firefox and retry. </blockquote> No other problems with bookmarks or history, only autofill. Verify Integrity passes.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17336 izisombululo 156739 izimpendulo
Kuphostiwe

You haven't answered the questions Jscher2000 asked above.

Do you get the drop-down list if you type in the location/address bar?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
You haven't answered the questions Jscher2000 asked above. Do you get the drop-down list if you type in the location/address bar? ---- Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

jscher2000 said

Hi rw330i, are you getting anything on the drop-down at all? Or is the problem with the in-URL-bar "autofill" feature?

Not sure what you mean by drop-down but nothing happens when I type in the address bar.

''jscher2000 [[#answer-1238293|said]]'' <blockquote> Hi rw330i, are you getting anything on the drop-down at all? Or is the problem with the in-URL-bar "autofill" feature? <center><img src="https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2019-07-17-16-52-43-8e8dbb.png" width="400"></center> </blockquote> Not sure what you mean by drop-down but nothing happens when I type in the address bar.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17336 izisombululo 156739 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can do a clean reinstall of the current Firefox release and delete the Firefox program folder before installing a fresh copy of the current Firefox release.

If possible uninstall your current Firefox version to cleanup the Windows Registry and settings in security software.

  • do NOT remove "personal data" when you uninstall the current Firefox version, because this will remove all profile folders and you lose personal data like bookmarks and passwords including personal data in profiles created by other Firefox versions

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

  • (64-bit Firefox) "C:\Program Files\Mozilla Firefox\"
  • (32-bit Firefox) "C:\Program Files (x86)\Mozilla Firefox\"

Your personal data like bookmarks is stored in the Firefox profile folder, so you won't lose personal data when you reinstall or update Firefox, but make sure NOT to remove personal data when you uninstall Firefox as that will remove all Firefox profile folders and you lose your personal data.


Reinstall Firefox

Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems ---- You can do a clean reinstall of the current Firefox release and delete the Firefox program folder before installing a fresh copy of the current Firefox release. *download the Firefox installer and save the file to the desktop<br>*https://www.mozilla.org/en-US/firefox/all/ If possible uninstall your current Firefox version to cleanup the Windows Registry and settings in security software. *do NOT remove "personal data" when you uninstall the current Firefox version, because this will remove all profile folders and you lose personal data like bookmarks and passwords including personal data in profiles created by other Firefox versions Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer. *(64-bit Firefox) "C:\Program Files\Mozilla Firefox\" *(32-bit Firefox) "C:\Program Files (x86)\Mozilla Firefox\" *it is important to delete the Firefox program folder to remove all the files and make sure there are no problems with files that were leftover after uninstalling *http://kb.mozillazine.org/Uninstalling_Firefox Your personal data like bookmarks is stored in the Firefox profile folder, so you won't lose personal data when you reinstall or update Firefox, but make sure NOT to remove personal data when you uninstall Firefox as that will remove all Firefox profile folders and you lose your personal data. <hr> *https://support.mozilla.org/en-US/kb/Profiles *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles Reinstall Firefox *https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Autofill doesn't work in safe mode either. Also tried reinstalling without deleting first. Looking at other PCs, I see that this is a problem with my PC, not v68 in general. I don't know why it started with the v68 update. So I guess my next step is to delete first, keeping personal data. Just to verify - will I keep all my extensions? Haven't said it before - Thank you all for your help.

Autofill doesn't work in safe mode either. Also tried reinstalling without deleting first. Looking at other PCs, I see that this is a problem with my PC, not v68 in general. I don't know why it started with the v68 update. So I guess my next step is to delete first, keeping personal data. Just to verify - will I keep all my extensions? Haven't said it before - Thank you all for your help.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I just want to clarify what my issue is as I've seen mention of autofill and autocomplete. Address bar - When using the address bar, suggest browsing history and bookmarks. When I type in the address bar, it does not pick up from either location.

I just want to clarify what my issue is as I've seen mention of autofill and autocomplete. Address bar - When using the address bar, suggest browsing history and bookmarks. When I type in the address bar, it does not pick up from either location.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17336 izisombululo 156739 izimpendulo
Kuphostiwe
Do other suggestions work like search and switch to tab? Can you use modifiers? *https://support.mozilla.org/en-US/kb/awesome-bar-search-firefox-bookmarks-history-tabs *https://support.mozilla.org/en-US/kb/remove-websites-awesome-bar-suggestions
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.