X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Mozilla opens multiple exe processes even after setting dom.ipc.processCount to 1, and browser.tabs.remote.autostart to false. Any ideas?

Kuphostiwe

Title says it all.. I've made and included 'C:\Program Files\Mozilla Firefox\firefox-e10s' in the 'Path' system variable as others suggested, but I still get multiple processes.. Any other ideas?

Using Firefox 68.

Title says it all.. I've made and included 'C:\Program Files\Mozilla Firefox\firefox-e10s' in the 'Path' system variable as others suggested, but I still get multiple processes.. Any other ideas? Using Firefox 68.
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
489 izisombululo 4500 izimpendulo
Kuphostiwe

Hello itomi,

You can no longer disable e10s (multiple-proces) on the "about:config" page - see :

https://www.ghacks.net/2019/05/17/going-forward-multi-process-cant-be-turned-off-anymore-in-firefox/

And also :

https://techdows.com/2019/05/mozilla-firefox-68-doesnt-allow-turning-off-e10s.html

If however, you really want to disable it, you can set an environment variable to disable multi-process. :
• set MOZ_FORCE_DISABLE_E10S=1
How to set environment variables : http://www.computerhope.com/issues/ch000549.htm

You can use the set command to create a temporary environment variable.

  • open command prompt window
  • change to installation directory
  • type "set MOZ_FORCE_DISABLE_E10S=1" and press enter
  • type "firefox.exe" and press enter

How to use set command : http://www.computerhope.com/sethlp.htm

Hello itomi, You can no longer disable e10s (multiple-proces) on the "about:config" page - see : https://www.ghacks.net/2019/05/17/going-forward-multi-process-cant-be-turned-off-anymore-in-firefox/ And also : https://techdows.com/2019/05/mozilla-firefox-68-doesnt-allow-turning-off-e10s.html If however, you really want to disable it, you can set an environment variable to disable multi-process. :<BR> • set MOZ_FORCE_DISABLE_E10S=1<BR> How to set environment variables : http://www.computerhope.com/issues/ch000549.htm You can use the set command to create a temporary environment variable. * open command prompt window * change to installation directory * type "set MOZ_FORCE_DISABLE_E10S=1" and press enter * type "firefox.exe" and press enter How to use set command : http://www.computerhope.com/sethlp.htm
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hi McCoy! Thanks for the advice, but that's exactly what I did - made a firefox-e10s.cmd file with only content 'set MOZ_FORCE_DISABLE_E10S=1' and then added that file to the path. That didn't help.

Hi McCoy! Thanks for the advice, but that's exactly what I did - made a firefox-e10s.cmd file with only content 'set MOZ_FORCE_DISABLE_E10S=1' and then added that file to the path. That didn't help.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.