X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Spectrum changed SMTP server name; new name doesn't work; they swear it isn't their problem

Kuphostiwe

Old server, smtp-server.nc.rr.com, worked fine until Spectrum changed it. I now get a time out error after contacting that server. Spectrum tech support says the new name should be entered as smtp-server.mail.spectrum.com, but when I try that, I get an immediate error saying the server may be configured incorrectly. Clearly Spectrum is not going to reconfigure their server because my public domain email app says so.

Any suggestions?

Old server, smtp-server.nc.rr.com, worked fine until Spectrum changed it. I now get a time out error after contacting that server. Spectrum tech support says the new name should be entered as smtp-server.mail.spectrum.com, but when I try that, I get an immediate error saying the server may be configured incorrectly. Clearly Spectrum is not going to reconfigure their server because my public domain email app says so. Any suggestions?

Okulungisiwe ngu Ross

Isisombululo esikhethiwe

Okay, I got it working, but it took some doing - mostly finding a tech support at Spectrum that knew what they were doing and were willing to admit when they didn't - instead of making stuff up.

The name of the SMTP server didn't change per se, but apparently all but one went away. I had been using smtp-server.nc.rr.com. That quit working. They originally told me to use mail.spectrum.net instead. However that should have been webmail.spectrum.net, which is a correct name, just not for this purpose. For this purpose the correct server is mail.twc.com, which has been in use for quite a long time.

FWIW, with the nc.rr.com server, my Inbox would only update when I clicked on Get Messages, with twc.com, it updates on the fly.

I am unfortunately left with an artifact of all my travails. After the whole process, which involved more than a little experimentation, I'm left with two each of: Inbox, Drafts, Sent, Junk, and Trash, only one of each pair is active.

The inactive ones are all in a branch under Local Folder.

Any suggestions on how to get rid of the inactive ones? Delete isn't an option when I right click.

Thanks for all the help. Even though it didn't end up being the right answer, it helped me zero in on the actual right answer. Reaching the right answer took both the Spectrum techie and me putting our heads together, and I was much better equipped after trying your suggestions.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

sfhowes
  • Top 10 Contributor
1438 izisombululo 6814 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Try these settings for the outgoing server: mobile.charter.net on port 587, SSL/TLS security, authentication = normal password, User name = email address.

https://support.mozilla.org/en-US/questions/1234783

Try these settings for the outgoing server: mobile.charter.net on port 587, SSL/TLS security, authentication = normal password, User name = email address. https://support.mozilla.org/en-US/questions/1234783
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Helpful? Definitely; did it solve the problem? Unfortunately, no.

I tried your exact suggestion using "mobile.charter.net" and got the following response:

An error occurred while sending mail: The mail server sent an incorrect greeting: impout004.msg.chrl.nc.charter.net cmsmtp 4.14.233.16 is listed on Cloudmark CSI-Global. Please visit:// https AUP#O-1130.

Next I tried the same thing on port 465 (the default) and got the same response except the greeting started off "impout006..."

After that I tried mobile.charter.net with no security, port 587, password, transmitted insecurely, and user name = blank

and just got a long time out.

I then tried "smtp-server.mobile.charter.net" and got this response:

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) smtp-server.mail.spectrum.com is unknown. The server may be incorrectly configured. Please verify that your Outgoing server (SMTP) settings are correct and try again.

which is the same response I was getting for mail.spectrum.com and smtp-server.mail.spectrum.com.

Next I tried every possible permutation I could think of. Each configuration produced one or the other of the two previous responses.

Helpful? Definitely; did it solve the problem? Unfortunately, no. I tried your exact suggestion using "mobile.charter.net" and got the following response: An error occurred while sending mail: The mail server sent an incorrect greeting: impout004.msg.chrl.nc.charter.net cmsmtp 4.14.233.16 is listed on Cloudmark CSI-Global. Please visit:// https AUP#O-1130. Next I tried the same thing on port 465 (the default) and got the same response except the greeting started off "impout006..." After that I tried mobile.charter.net with no security, port 587, password, transmitted insecurely, and user name = blank and just got a long time out. I then tried "smtp-server.mobile.charter.net" and got this response: Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) smtp-server.mail.spectrum.com is unknown. The server may be incorrectly configured. Please verify that your Outgoing server (SMTP) settings are correct and try again. which is the same response I was getting for mail.spectrum.com and smtp-server.mail.spectrum.com. Next I tried every possible permutation I could think of. Each configuration produced one or the other of the two previous responses.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
sfhowes
  • Top 10 Contributor
1438 izisombululo 6814 izimpendulo
Kuphostiwe

Impendulo Ewusizo

The information on the Spectrum site is vague, but the settings I suggested have worked for other users. Make sure you don't have a security program scanning secure (SSL) connections or outgoing mail, both of which may be interfering.

There's no point in guessing the settings; mobile.charter.net is the correct incoming and outgoing server:

https://www.spectrum.net/support/internet/adding-new-account-apple-mail/?redirected=true

The [https://www.spectrum.net/support/internet/outlook-2010-setup-chtr?redirected=true information on the Spectrum site] is vague, but the settings I suggested have worked for other users. Make sure you don't have a security program scanning secure (SSL) connections or outgoing mail, both of which may be interfering. There's no point in guessing the settings; mobile.charter.net is the correct incoming and outgoing server: https://www.spectrum.net/support/internet/adding-new-account-apple-mail/?redirected=true

Okulungisiwe ngu sfhowes

Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Isisombululo Esikhethiwe

Okay, I got it working, but it took some doing - mostly finding a tech support at Spectrum that knew what they were doing and were willing to admit when they didn't - instead of making stuff up.

The name of the SMTP server didn't change per se, but apparently all but one went away. I had been using smtp-server.nc.rr.com. That quit working. They originally told me to use mail.spectrum.net instead. However that should have been webmail.spectrum.net, which is a correct name, just not for this purpose. For this purpose the correct server is mail.twc.com, which has been in use for quite a long time.

FWIW, with the nc.rr.com server, my Inbox would only update when I clicked on Get Messages, with twc.com, it updates on the fly.

I am unfortunately left with an artifact of all my travails. After the whole process, which involved more than a little experimentation, I'm left with two each of: Inbox, Drafts, Sent, Junk, and Trash, only one of each pair is active.

The inactive ones are all in a branch under Local Folder.

Any suggestions on how to get rid of the inactive ones? Delete isn't an option when I right click.

Thanks for all the help. Even though it didn't end up being the right answer, it helped me zero in on the actual right answer. Reaching the right answer took both the Spectrum techie and me putting our heads together, and I was much better equipped after trying your suggestions.

Okay, I got it working, but it took some doing - mostly finding a tech support at Spectrum that knew what they were doing and were willing to admit when they didn't - instead of making stuff up. The name of the SMTP server didn't change per se, but apparently all but one went away. I had been using smtp-server.nc.rr.com. That quit working. They originally told me to use mail.spectrum.net instead. However that should have been webmail.spectrum.net, which is a correct name, just not for this purpose. For this purpose the correct server is mail.twc.com, which has been in use for quite a long time. FWIW, with the nc.rr.com server, my Inbox would only update when I clicked on Get Messages, with twc.com, it updates on the fly. I am unfortunately left with an artifact of all my travails. After the whole process, which involved more than a little experimentation, I'm left with two each of: Inbox, Drafts, Sent, Junk, and Trash, only one of each pair is active. The inactive ones are all in a branch under Local Folder. Any suggestions on how to get rid of the inactive ones? Delete isn't an option when I right click. Thanks for all the help. Even though it didn't end up being the right answer, it helped me zero in on the actual right answer. Reaching the right answer took both the Spectrum techie and me putting our heads together, and I was much better equipped after trying your suggestions.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
sfhowes
  • Top 10 Contributor
1438 izisombululo 6814 izimpendulo
Kuphostiwe

I don't know why Spectrum uses different settings, depending on which legacy service a customer uses. Charter or twc? See this old discussion:

https://support.mozilla.org/en-US/questions/1161629

I don't know why Spectrum uses different settings, depending on which legacy service a customer uses. Charter or twc? See this old discussion: https://support.mozilla.org/en-US/questions/1161629
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I had to laugh. I think I started with that same person. SMH.

I had to laugh. I think I started with that same person. SMH.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.