X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

All login fields on every website are invisible

Kuphostiwe

Hello. Could someone give advice about invisible login fields i am experiencing for last few days on firefox. I did attached picture. When i click on it i cant mark any text but there is invisible cursor whitch become visible if i start typing, so the entire text becomes visible or/and any saved logins. If i will not click on fields and wont try to make it visible any saved login/password details wont be accepted after clicking login button. My only add ons on firefox are Adblock Plus and Zen Mate VPN.

Rose

Hello. Could someone give advice about invisible login fields i am experiencing for last few days on firefox. I did attached picture. When i click on it i cant mark any text but there is invisible cursor whitch become visible if i start typing, so the entire text becomes visible or/and any saved logins. If i will not click on fields and wont try to make it visible any saved login/password details wont be accepted after clicking login button. My only add ons on firefox are Adblock Plus and Zen Mate VPN. Rose
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

If the ZenMate VPN wasn't the culprit, but yet in Safe Mode the problem disappeaered, it might be hardware acceleration.

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button Fx57Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
466 izisombululo 4252 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hello Rosemary,

May I suggest to disable ZenMate VPN (just for now) to see if that will make a difference - in the reviews I see some people mention the same problem .....

If that's not it; would you please take a look at this thread and see if anything there might work for you :

https://support.mozilla.org/en-US/questions/1263747

Hello Rosemary, May I suggest to disable ZenMate VPN (just for now) to see if that will make a difference - in the reviews I see some people mention the same problem ..... If that's not it; would you please take a look at this thread and see if anything there might work for you : https://support.mozilla.org/en-US/questions/1263747
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thx. I did went thrue that thread. Removing all addons do not solve the problem at all. I did run firefox in safe mode and issue disapeared. It looks like there is some problem with Firefox itself as fresh instalation (all files from hard drive been deleted) is still showing the same issue.

Thx. I did went thrue that thread. Removing all addons do not solve the problem at all. I did run firefox in safe mode and issue disapeared. It looks like there is some problem with Firefox itself as fresh instalation (all files from hard drive been deleted) is still showing the same issue.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
466 izisombululo 4252 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

If the ZenMate VPN wasn't the culprit, but yet in Safe Mode the problem disappeaered, it might be hardware acceleration.

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button Fx57Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

If the ZenMate VPN wasn't the culprit, but yet in Safe Mode the problem disappeaered, it might be hardware acceleration. Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: # Click the menu button [[Image:Fx57Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Yes that was the solution. I had to disable hardware acceleration. Thanks.

Yes that was the solution. I had to disable hardware acceleration. Thanks.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
466 izisombululo 4252 izimpendulo
Kuphostiwe

Rosemary said

Yes that was the solution. I had to disable hardware acceleration. Thanks.

I'm glad that worked - well done  !

''Rosemary [[#answer-1237225|said]]'' <blockquote> Yes that was the solution. I had to disable hardware acceleration. Thanks. </blockquote> I'm glad that worked - well done !
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.