X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Version 68 does not work. when i click on my favourites they dont activate.

Kuphostiwe

With version 68 I can't access the internet as google doesnt activate , neither do any other bookmarks.

With version 68 I can't access the internet as google doesnt activate , neither do any other bookmarks.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:66.0) Gecko/20100101 Firefox/66.0

Eminye Imininingwane

hellosct1 14 izisombululo 147 izimpendulo
Kuphostiwe

Hi,

there may be several problems

first of all to access the content, you must modify the access rights as follows : https://support.mozilla.org/en-US/kb/content-blocking

if your bookmarks are missing, you can find them as follows https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

Hi, there may be several problems first of all to access the content, you must modify the access rights as follows : https://support.mozilla.org/en-US/kb/content-blocking if your bookmarks are missing, you can find them as follows https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17411 izisombululo 157274 izimpendulo
Kuphostiwe

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See:


Try to start Firefox in Safe Mode to see if that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox
It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/en-US/kb/server-not-found-connection-problem *https://support.mozilla.org/en-US/kb/Firewalls *https://support.mozilla.org/en-US/kb/fix-problems-connecting-websites-after-updating ---- Try to start Firefox in <u>Safe Mode</u> to see if that works. *Windows: hold down the Shift key while starting Firefox *Mac: hold down the Options key while starting Firefox *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.