X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

After the latest updates i can no longer save files directly to my harddrive (C:\ for example). I always have to choose a folder witihn it.

Kuphostiwe

When i try to save directly to C:\ it says "Client doesn't have required rights." I checked with Chrome just to be safe and it saves files perfectly fine.

When i try to save directly to C:\ it says "Client doesn't have required rights." I checked with Chrome just to be safe and it saves files perfectly fine.

Okulungisiwe ngu Lelll

Isisombululo esikhethiwe

you can get the old behaviour when launching firefox with the -no-deelevate command, though this is not recommended due to the security implications explained above...

Funda le mpendulo ngokuhambisana nalesi sihloko 2
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

hellosct1 13 izisombululo 141 izimpendulo
Kuphostiwe

Hi,

I just did a test that works for me. I think you need to perform a repair in safe mode to restore the functionality

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

thank's

Hi, I just did a test that works for me. I think you need to perform a repair in safe mode to restore the functionality https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode thank's
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
BrianCanine 0 izisombululo 3 izimpendulo
Kuphostiwe

This just started happening to me. No idea what started it. Other programs can save just not firefox. I've tried a complete re-install of firefox and antivirus. Tried changing local security policy settings and security permissions. No idea what cause it or how to solve it.

This just started happening to me. No idea what started it. Other programs can save just not firefox. I've tried a complete re-install of firefox and antivirus. Tried changing local security policy settings and security permissions. No idea what cause it or how to solve it.

Okulungisiwe ngu BrianCanine

Ingabe lokhu kube usizo kuwena?
Isicaphuno
philipp
  • Top 25 Contributor
  • Moderator
5269 izisombululo 23294 izimpendulo
Kuphostiwe

hi, firefox 68 contained improvements in terms of sandboxing and as a security precaution will ensure that it is run as a lower (non-admin) integrity level app. windows won't allow write access directly to the C:\-root drive in this case, but it should still be possible to save to subfolders you create there...

hi, firefox 68 contained improvements in terms of sandboxing and as a security precaution will ensure that it is run as a lower (non-admin) integrity level app. windows won't allow write access directly to the C:\-root drive in this case, but it should still be possible to save to subfolders you create there...
Ingabe lokhu kube usizo kuwena?
Isicaphuno
BrianCanine 0 izisombululo 3 izimpendulo
Kuphostiwe

Can anything be done to change it back? It is important for me to be able to save to the root folder.

Can anything be done to change it back? It is important for me to be able to save to the root folder.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
philipp
  • Top 25 Contributor
  • Moderator
5269 izisombululo 23294 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

you can get the old behaviour when launching firefox with the -no-deelevate command, though this is not recommended due to the security implications explained above...

you can get the old behaviour when launching firefox with the ''-no-deelevate'' [https://developer.mozilla.org/en-US/docs/Mozilla/Command_Line_Options command], though this is not recommended due to the security implications explained above...
Ingabe lokhu kube usizo kuwena? 2
Isicaphuno
BrianCanine 0 izisombululo 3 izimpendulo
Kuphostiwe

philipp said

you can get the old behaviour when launching firefox with the -no-deelevate command, though this is not recommended due to the security implications explained above...

That works! Thank you!

''philipp [[#answer-1237713|said]]'' <blockquote> you can get the old behaviour when launching firefox with the ''-no-deelevate'' [https://developer.mozilla.org/en-US/docs/Mozilla/Command_Line_Options command], though this is not recommended due to the security implications explained above... </blockquote> That works! Thank you!

Okulungisiwe ngu BrianCanine

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.