X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

The upgrade of Firefox to version 68 has made the display of websites worse on NVIDIA cards!

Kuphostiwe

It's like I wrote in the title - if you've done support for AMD users, then showing websites on NVIDIA cards is screwed up! Pages "shudder" when scrolling them and even disabling hardware acceleration is not helpful. Not to mention that the browser loads longer ... - 67.0.4 worked without any problems.

Regards Krzysztof

It's like I wrote in the title - if you've done support for AMD users, then showing websites on NVIDIA cards is screwed up! Pages "shudder" when scrolling them and even disabling hardware acceleration is not helpful. Not to mention that the browser loads longer ... - 67.0.4 worked without any problems. Regards Krzysztof
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

WestEnd
  • Top 25 Contributor
61 izisombululo 5340 izimpendulo
Kuphostiwe

I have Nvidia GPU and have no issues with firefox displaying websites. Are you sure firefox isn't corrupted? Did you try it in safe mode?

I have Nvidia GPU and have no issues with firefox displaying websites. Are you sure firefox isn't corrupted? Did you try it in safe mode?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17348 izisombululo 156817 izimpendulo
Kuphostiwe

Impendulo Ewusizo

This could be a problem with the WebRender feature. You can check the about:support page (Graphics) to see whether WebRender is active. Try to set this pref to false on the about:config page.

  • gfx.webrender.picture-caching = false

Close and restart Firefox after modifying this pref for the change to take effect If this didn't help then modify this pref as well and restart Firefox.

  • gfx.webrender.force-disabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

This could be a problem with the WebRender feature. You can check the about:support page (Graphics) to see whether WebRender is active. Try to set this pref to false on the <b>about:config</b> page. *gfx.webrender.picture-caching = false Close and restart Firefox after modifying this pref for the change to take effect If this didn't help then modify this pref as well and restart Firefox. *gfx.webrender.force-disabled = true You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thanks - this second option has been helpful. By the way, I also suspected there was a problem with WebRender. An interesting fact is that immediately after the update everything seems fine, but after rebooting the computer, the browser loads slower, and the pages do not scroll smoothly ... I hope that someone will improve it in the next release.

Regards

Krzysztof

Thanks - this second option has been helpful. By the way, I also suspected there was a problem with WebRender. An interesting fact is that immediately after the update everything seems fine, but after rebooting the computer, the browser loads slower, and the pages do not scroll smoothly ... I hope that someone will improve it in the next release. Regards Krzysztof
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.