X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Firefox 'hangs' unable to load a webpage for apx 5 mins on every startup

Kuphostiwe

Hello,

Firefox as an application will load, and I am unable to access any websites for up to 5 minutes. I don't get a splash screen. Then, if I have multiple tabs open, they will all suddenly load up after a period of time. Happens on any internet connection, not just at home.

Internet is connected as applications like Steam, Discord etc will connect and continue to function.

Screenshot shows what I see when it 'hangs'

Hello, Firefox as an application will load, and I am unable to access any websites for up to 5 minutes. I don't get a splash screen. Then, if I have multiple tabs open, they will all suddenly load up after a period of time. Happens on any internet connection, not just at home. Internet is connected as applications like Steam, Discord etc will connect and continue to function. Screenshot shows what I see when it 'hangs'
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

My_Cheese_Is_Slippin'
  • Top 10 Contributor
52 izisombululo 671 izimpendulo
Kuphostiwe

Hi Nukey, How long has this been occurring? Is Windows up to date? The reason I'm asking is because there was an intermittent network connection failure issue with one of the recent updates. You might want to check into that, see if it is relevant to your situation.

Hi Nukey, How long has this been occurring? Is Windows up to date? The reason I'm asking is because there was an intermittent network connection failure issue with one of the recent updates. You might want to check into that, see if it is relevant to your situation.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hi - For quite a while, months at least. I've been hoping updates would resolve it but there has been no change.

I have windows updating on their own permanently. Is there a way of specifically checking if this is the cause?

Thank you for the reply.

Hi - For quite a while, months at least. I've been hoping updates would resolve it but there has been no change. I have windows updating on their own permanently. Is there a way of specifically checking if this is the cause? Thank you for the reply.

Okulungisiwe ngu Nukey

Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17407 izisombululo 157253 izimpendulo
Kuphostiwe

It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process.

See:

Try to start Firefox in Safe Mode to see if that works.

  • Windows: hold down the Shift key while starting Firefox
  • Mac: hold down the Options key while starting Firefox
It is possible that your firewall or other security software blocks or restricts Firefox without informing you, possibly after detecting changes (update) to the Firefox application. Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full, unrestricted, access for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/en-US/kb/server-not-found-connection-problem *https://support.mozilla.org/en-US/kb/Firewalls *https://support.mozilla.org/en-US/kb/fix-problems-connecting-websites-after-updating Try to start Firefox in <u>Safe Mode</u> to see if that works. *Windows: hold down the Shift key while starting Firefox *Mac: hold down the Options key while starting Firefox *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Ingabe lokhu kube usizo kuwena?
Isicaphuno
My_Cheese_Is_Slippin'
  • Top 10 Contributor
52 izisombululo 671 izimpendulo
Kuphostiwe

Hi Nukey, If @cor-el 's suggestions don't resolve the issue, you can dig into the possibility of the 1903 update causing connectivity issues.

Here's an article from ghacks: All existing issues with Windows 10 version 1903 (May 2019 Update) Scroll down to Intermittent loss of Wi-Fi connectivity. An issue with Qualcomm hardware is discussed here and MS was supposedly 'holding' the update from those users until they updated their drivers. Then more and more people began complaining about the same issue but they didn't have Qualcomm hardware. That's as far as I got with it. You can probably find more info at the MS Community Forum.

Hi Nukey, If @cor-el 's suggestions don't resolve the issue, you can dig into the possibility of the 1903 update causing connectivity issues. Here's an article from ghacks: [https://www.ghacks.net/2019/05/22/all-existing-issues-with-windows-10-version-1903-may-2019-update/ All existing issues with Windows 10 version 1903 (May 2019 Update)] Scroll down to Intermittent loss of Wi-Fi connectivity. An issue with Qualcomm hardware is discussed here and MS was supposedly 'holding' the update from those users until they updated their drivers. Then more and more people began complaining about the same issue but they didn't have Qualcomm hardware. That's as far as I got with it. You can probably find more info at the MS Community Forum.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Gagah Pangeran Rosfatiputra 0 izisombululo 1 izimpendulo
Kuphostiwe

Hello, I also have the same problem. I have firefox 68.0.2 in Ubuntu 18.04.3. Every my computer start up and then open firefox, I visit some website and all of them need 5 minutes to load. I check it with another browser but it doesn't happen, other browser loads the website with normal condition.

Hello, I also have the same problem. I have firefox 68.0.2 in Ubuntu 18.04.3. Every my computer start up and then open firefox, I visit some website and all of them need 5 minutes to load. I check it with another browser but it doesn't happen, other browser loads the website with normal condition.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.