X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

I am not able to delete RSS feeds folders that I created in the past in my thunderbird client

Kuphostiwe

I created a couple of folders with RSS feeds in the past. Now I neither able to remove nor able to delete those folders. This is on my mac. Please help me with the needful. I also posted a screenshot of the same in the attachment.

I created a couple of folders with RSS feeds in the past. Now I neither able to remove nor able to delete those folders. This is on my mac. Please help me with the needful. I also posted a screenshot of the same in the attachment.
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36

Eminye Imininingwane

Matt
  • Top 10 Contributor
  • Moderator
3216 izisombululo 22009 izimpendulo
Kuphostiwe

have you tried right clicking the entry and using the delete on the menu displayed?

have you tried right clicking the entry and using the delete on the menu displayed?
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

Hi Matt. Sorry I didn't see your reply. I did a right-click. But I am not able to see delete option there. Attaching the screenshot of the same

Hi Matt. Sorry I didn't see your reply. I did a right-click. But I am not able to see delete option there. Attaching the screenshot of the same
Ingabe lokhu kube usizo kuwena?
Isicaphuno
sfhowes
  • Top 10 Contributor
1438 izisombululo 6814 izimpendulo
Kuphostiwe

You actually have three feed accounts, each of which may have several feeds. To delete an account, Tools/Account Settings, select the account in the left pane, then Account Actions at the bottom of the pane, Remove Account.

You actually have three feed accounts, each of which may have several feeds. To delete an account, Tools/Account Settings, select the account in the left pane, then Account Actions at the bottom of the pane, Remove Account.
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

@sfhowes I tried to do the same, but no luck. please find the attached screenshot

@sfhowes I tried to do the same, but no luck. please find the attached screenshot
Ingabe lokhu kube usizo kuwena?
Isicaphuno
sfhowes
  • Top 10 Contributor
1438 izisombululo 6814 izimpendulo
Kuphostiwe

Impendulo Ewusizo

I get the same error in TB normal mode, even with the default theme, but when TB is run in safe mode (hold Option when you launch TB, or Help/Restart with Add-ons Disabled), the display is correct and the account can be removed (see picture).

It's probably an add-on issue, since using a default layout in normal mode, as is done in safe mode, does not fix the display.

I get the same error in TB normal mode, even with the default theme, but when TB is run in safe mode (hold Option when you launch TB, or Help/Restart with Add-ons Disabled), the display is correct and the account can be removed (see picture). It's probably an add-on issue, since using a default layout in normal mode, as is done in safe mode, does not fix the display.

Okulungisiwe ngu sfhowes

Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

sfhowes said

I get the same error in TB normal mode, even with the default theme, but when TB is run in safe mode (hold Option when you launch TB, or Help/Restart with Add-ons Disabled), the display is correct and the account can be removed (see picture). It's probably an add-on issue, since using a default layout in normal mode, as is done in safe mode, does not fix the display.

Excellent. The solution worked like a swiftly. Thanks bro.

''sfhowes [[#answer-1239225|said]]'' <blockquote> I get the same error in TB normal mode, even with the default theme, but when TB is run in safe mode (hold Option when you launch TB, or Help/Restart with Add-ons Disabled), the display is correct and the account can be removed (see picture). It's probably an add-on issue, since using a default layout in normal mode, as is done in safe mode, does not fix the display. </blockquote> Excellent. The solution worked like a swiftly. Thanks bro.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.