X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

My saved usernames & passwords are not being displayed on any website

Kuphostiwe

When I go to any website that I have a saved UN & password, the username & password boxes remain blank but I can still log in. The username & passwords are pre stored on my computor but stopped working a few days ago. Thanks in anticipation, James

When I go to any website that I have a saved UN & password, the username & password boxes remain blank but I can still log in. The username & passwords are pre stored on my computor but stopped working a few days ago. Thanks in anticipation, James
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

@ Bulletpolish :

Would you please see if maybe what solved the problem here, will work for you too :

https://support.mozilla.org/en-US/questions/1264607

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

Jeremy Sanders
  • Top 25 Contributor
6 izisombululo 85 izimpendulo
Kuphostiwe

Have you tried clearing your cookies and cache?

https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Have you tried clearing your cookies and cache? https://support.mozilla.org/en-US/kb/how-clear-firefox-cache
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno
FredMcD
  • Top 10 Contributor
4148 izisombululo 57916 izimpendulo
Kuphostiwe

Are you using any password add-ons/programs?

Are you using any password add-ons/programs?
Ingabe lokhu kube usizo kuwena? 0
Isicaphuno

Umnikazi wombuzo

No it did not solve the problem. When I hovver over the username, see attached, the username comes up with a "Saved logins" window. This has never happened before. Usually it comes up Username and password automatically. On some sites the same thing happens but the password does not appear but I can still logon?

No it did not solve the problem. When I hovver over the username, see attached, the username comes up with a "Saved logins" window. This has never happened before. Usually it comes up Username and password automatically. On some sites the same thing happens but the password does not appear but I can still logon?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4148 izisombululo 57916 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
McCoy
  • Top 10 Contributor
468 izisombululo 4260 izimpendulo
Kuphostiwe

Bulletpolish said

When I hovver over the username, see attached, the username comes up with a "Saved logins" window.

Hello Bulletpolish,

"View Saved Logins" :

https://matthew.noorenberghe.com/blog/2019/05/password-manager-improvements-firefox-67  ?

To disable this new feature that came with the update to Firefox version 67.0 :

Type in the address bar about:config and press Enter (promise to be carefil, if asked)

Type in the search bar and look for the preference :

signon.showAutoCompleteFooter

And set its value to false

Then close and restart Firefox.


In case you also want to get rid of the "connection is not secure" :

On the "about:config" page type in the search bar and look for the preference :

security.insecure_field_warning.contextual.enabled

Set its value is to false.

(don't forget to close and restart Firefox)

''Bulletpolish [[#answer-1234628|said]]'' <blockquote> When I hovver over the username, see attached, the username comes up with a "Saved logins" window. </blockquote> Hello Bulletpolish, "View Saved Logins" : https://matthew.noorenberghe.com/blog/2019/05/password-manager-improvements-firefox-67 ? To disable this new feature that came with the update to Firefox version 67.0 : Type in the address bar '''about:config''' and press Enter (promise to be carefil, if asked) Type in the search bar and look for the preference : '''signon.showAutoCompleteFooter''' And set its value to '''false''' Then close and restart Firefox. ------------------------------------------------------------------------------------------------------- In case you also want to get rid of the "connection is not secure" : On the "about:config" page type in the search bar and look for the preference : '''security.insecure_field_warning.contextual.enabled''' Set its value is to '''false'''. (don't forget to close and restart Firefox)
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Many thanks all however it still has not solved the problem.

Many thanks all however it still has not solved the problem.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
468 izisombululo 4260 izimpendulo
Kuphostiwe

Bulletpolish said

Many thanks all however it still has not solved the problem.

No, but it is one less annoyance, isn't it  ?

But FredMcD's suggestion might do the rest .....

''Bulletpolish [[#answer-1234661|said]]'' <blockquote> Many thanks all however it still has not solved the problem. </blockquote> No, but it is one less annoyance, isn't it ? But FredMcD's suggestion might do the rest .....
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Fixed it by downloading an older version of Firefox. :-)

Fixed it by downloading an older version of Firefox. :-)
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
468 izisombululo 4260 izimpendulo
Kuphostiwe

Bulletpolish said

Fixed it by downloading an older version of Firefox. :-)

That's not the answer though - might cause new problems ..... :(

Why don't you just wait and see if someone will come up with the perfect solution for you  ?

I noticed that you marked my post as Chosen Solution - you can rectify it by clicking on the "Undo" button to the right of that post.

''Bulletpolish [[#answer-1234663|said]]'' <blockquote> Fixed it by downloading an older version of Firefox. :-) </blockquote> That's not the answer though - might cause new problems ..... :( Why don't you just wait and see if someone will come up with the perfect solution for you ? I noticed that you marked my post as Chosen Solution - you can rectify it by clicking on the "Undo" button to the right of that post.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thanks for that, have undone it. I will wait & see if problems arise.

Thanks for that, have undone it. I will wait & see if problems arise.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
468 izisombululo 4260 izimpendulo
Kuphostiwe

Couldn't let it go just yet and I was thinking that maybe you could try this :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar signon.autofill

and look for the preference signon.autofillForms

It's value should be set to true

If you had to change the value, then close and restart Firefox.


Another thing that came to mind is this (old) bug report, which was updated 25 days ago, but may not be related to what's going on in your case :

https://bugzilla.mozilla.org/show_bug.cgi?id=1119063

Couldn't let it go just yet and I was thinking that maybe you could try this : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''signon.autofill''' and look for the preference '''signon.autofillForms''' It's value should be set to '''true''' If you had to change the value, then close and restart Firefox. ------------------------------------------------------------------------------------------------------ Another thing that came to mind is this (old) bug report, which was updated 25 days ago, but may not be related to what's going on in your case : https://bugzilla.mozilla.org/show_bug.cgi?id=1119063
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17277 izisombululo 156165 izimpendulo
Kuphostiwe

Do you see the username and password once you fill it from the drop-down list?

There is this pref for insecure forms that submit to HTTP:

  • signon.autofillForms.http

You should be able to close this message with the escape key.

See also:

Do you see the username and password once you fill it from the drop-down list? There is this pref for insecure forms that submit to HTTP: *signon.autofillForms.http You should be able to close this message with the escape key. See also: *https://support.mozilla.org/en-US/kb/insecure-password-warning-firefox *https://support.mozilla.org/en-US/kb/how-do-i-tell-if-my-connection-is-secure *https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Thanks Fred McD, seems to have fixed it, I did download an older version however the damn thing kept updating to the new version and the problem came back. Will safe mode be still on when I next log on?

''FredMcD [[#answer-1234653|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? </blockquote> Thanks Fred McD, seems to have fixed it, I did download an older version however the damn thing kept updating to the new version and the problem came back. Will safe mode be still on when I next log on?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
468 izisombululo 4260 izimpendulo
Kuphostiwe

Hello James,

You inadvertently marked cor-el's post as Chosen Solution - you can rectify it by clicking on the "Undo" button to the right of that post .....

Hello James, You inadvertently marked cor-el's post as Chosen Solution - you can rectify it by clicking on the "Undo" button to the right of that post .....
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4148 izisombululo 57916 izimpendulo
Kuphostiwe

Bulletpolish said

I did download an older version however the damn thing kept updating to the new version and the problem came back.

Before loading a prior version; Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select Update.

[v56+]; Type about:preferences#general<enter> in the address bar. Select Update.

Check the settings. "Check for updates, but let you choose whether to install them"

Also turn off Use a background service to install updates <Windows Only>

Will safe mode be still on when I next log on?

Safe Mode will stop when you close the browser.

''Bulletpolish [[#answer-1234897|said]]'' <blockquote> I did download an older version however the damn thing kept updating to the new version and the problem came back.</blockquote> Before loading a prior version; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''Update. ''' [v56+]; Type '''about:preferences#general'''<enter> in the address bar. Select '''Update. ''' Check the settings. "Check for updates, but let you choose whether to install them" Also turn off '''Use a background service to install updates''' <Windows Only> <blockquote> Will safe mode be still on when I next log on? </blockquote> Safe Mode will stop when you close the browser.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Rosemary 0 izisombululo 3 izimpendulo
Kuphostiwe

Have same issue. Safe mode save the problem but only for that just one session. It looks like there is some bug withing firefox itself. Fresh instalation do not help.

Have same issue. Safe mode save the problem but only for that just one session. It looks like there is some bug withing firefox itself. Fresh instalation do not help.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
468 izisombululo 4260 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Rosemary said

Have same issue. Safe mode save the problem but only for that just one session. It looks like there is some bug withing firefox itself. Fresh instalation do not help.

See : https://support.mozilla.org/en-US/questions/1264607

''Rosemary [[#answer-1237219|said]]'' <blockquote> Have same issue. Safe mode save the problem but only for that just one session. It looks like there is some bug withing firefox itself. Fresh instalation do not help. </blockquote> See : https://support.mozilla.org/en-US/questions/1264607
Ingabe lokhu kube usizo kuwena? 2
Isicaphuno
McCoy
  • Top 10 Contributor
468 izisombululo 4260 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

@ Bulletpolish :

Would you please see if maybe what solved the problem here, will work for you too :

https://support.mozilla.org/en-US/questions/1264607

@ Bulletpolish : Would you please see if maybe what solved the problem here, will work for you too : https://support.mozilla.org/en-US/questions/1264607
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Many thanks all, this seems to have sorted the pesky problem.

Kind regards, James

Many thanks all, this seems to have sorted the pesky problem. Kind regards, James
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.