X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Whole screen fades slightly when I type into the Google Search box.

Kuphostiwe

For what seems like perhaps a couple of weeks, I have had an odd situation where typing into the Google search box in Firefox 60.7.2esr (32-bit) causes the whole screen to fade somewhat until I click elsewhere on the screen (whether a link or an inactive area). Importantly, I am talking about the search box at Google.com, *not* the Firefox search box (the issue does *not* occur when I use the latter). It's kind of like what you see happen to the screen when activating the Windows Snipping tool, before taking the snip, though not quite *that* faded.

In the attached image, the left half is *without* the cursor positioned in the search box, and the right half -- which shows the fading -- is *with* the cursor positioned in the search box for typing.

Some points: (1) This does not happen when using Google Search in Chrome or IE. (Firefox is my default browser, BTW.) (2) This does not happen on either of my other two Windows 7 pc's, which also use Firefox 60.7.2esr (32-bit). (3) Disabling add-ons by using Safe Mode doesn't change the behavior. (4) Disabling Hardware Acceleration doesn't change the behavior.

My main concern with this behavior is in case it indicates the possibility of some kind of malware. My secondary concern is whether it might indicate some other current or potential problem with my system, although I haven't noticed any other issues thus far. Other than that, I don't mind the behavior, as it doesn't slow me down or prevent me from accomplishing anything.

Any suggestions or other thoughts? (I prefer not to do a reset.) Thanks.

For what seems like perhaps a couple of weeks, I have had an odd situation where typing into the Google search box in Firefox 60.7.2esr (32-bit) causes the whole screen to fade somewhat until I click elsewhere on the screen (whether a link or an inactive area). Importantly, I am talking about the search box at Google.com, *not* the Firefox search box (the issue does *not* occur when I use the latter). It's kind of like what you see happen to the screen when activating the Windows Snipping tool, before taking the snip, though not quite *that* faded. In the attached image, the left half is *without* the cursor positioned in the search box, and the right half -- which shows the fading -- is *with* the cursor positioned in the search box for typing. Some points: (1) This does not happen when using Google Search in Chrome or IE. (Firefox is my default browser, BTW.) (2) This does not happen on either of my other two Windows 7 pc's, which also use Firefox 60.7.2esr (32-bit). (3) Disabling add-ons by using Safe Mode doesn't change the behavior. (4) Disabling Hardware Acceleration doesn't change the behavior. My main concern with this behavior is in case it indicates the possibility of some kind of malware. My secondary concern is whether it might indicate some other current or potential problem with my system, although I haven't noticed any other issues thus far. Other than that, I don't mind the behavior, as it doesn't slow me down or prevent me from accomplishing anything. Any suggestions or other thoughts? (I prefer not to do a reset.) Thanks.
Ama-screenshot ananyekiwe

Okulungisiwe ngu Rick216

Isisombululo esikhethiwe

Hi Rick216, I don't see that in Firefox 67 (64-bit), logged out, at the moment. However, Google is a bit notorious for conducting user interface experiments on its search page, so maybe you're just temporarily (un)lucky. You can try to escape from experiments by clearing cache and Google cookies:

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Any difference?

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

Umnikazi wombuzo

Extra post, please ignore.

Extra post, please ignore.

Okulungisiwe ngu Rick216

Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8504 izisombululo 69465 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi Rick216, I don't see that in Firefox 67 (64-bit), logged out, at the moment. However, Google is a bit notorious for conducting user interface experiments on its search page, so maybe you're just temporarily (un)lucky. You can try to escape from experiments by clearing cache and Google cookies:

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data"
  • (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data"

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Any difference?

Hi Rick216, I don't see that in Firefox 67 (64-bit), logged out, at the moment. However, Google is a bit notorious for conducting user interface experiments on its search page, so maybe you're just temporarily (un)lucky. You can try to escape from experiments by clearing cache and Google cookies: (1) Clear Firefox's Cache See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either: * right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "Clear Cookies and Site Data" * (menu bar) Tools > Page Info > Security > "Clear Cookies and Site Data" In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites. Then try reloading the page. Any difference?
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

jscher2000 -

In trying out your approach, I decided to first simply try deleting Google cookies (which I have CCleaner set to "keep"). While I wasn't expecting that alone could solve the issue, it *did*! No more of the described fading. If it was indeed a Google interface experiment, I don't appreciate their making me worry about having malware (aren't some exploits related to the desktop?).

Anyway, thanks so much for the solution -- a nice easy one :).

Rick

jscher2000 - In trying out your approach, I decided to first simply try deleting Google cookies (which I have CCleaner set to "keep"). While I wasn't expecting that alone could solve the issue, it *did*! No more of the described fading. If it was indeed a Google interface experiment, I don't appreciate their making me worry about having malware (aren't some exploits related to the desktop?). Anyway, thanks so much for the solution -- a nice easy one :). Rick

Okulungisiwe ngu Rick216

Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.