Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Formatting option appears each time I compose

  • 1 baphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu jscher2000

more options

This is a pain, how do I disable this option?

All Replies (1)

more options

Hi promoprod, could you give a little more information about where this problem appears.

For example, what are you composing -- new email message on a webmail site? Something else?

Do you get just a few buttons for bold, italic, etc., or more of a "virtual keyboard" for entering data?

Does the site work differently in Edge, Internet Explorer, or Chrome, if you have those handy to compare?