Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Dropdowns on websites don't activate and function

  • 4 uphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu rj180

more options

FF Dev Ed 68.0b14 for Mac. Mac OS 10.13.6. I turn off all my ad blockers, allow cookies turn off content blocking in the URL bar and still nothing shows up in dropdowns and they do not respond to clicking. How do I activate the dropdowns on, e.g., bank sites?

All Replies (4)

more options

I see you are using the beta version of the browser.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

more options

Problem was still there in "safe mode" I shall review the articles you mentioned; I used the "turn off blocking temporarily" under the shield icon before I posted the question.

more options

Are those CSS or JavaScript drop down menus ?

Did you check the Web Console for error messages ?

more options

It appears to be a CSS function. I checked the error message and see:

Request to access cookie or storage on “…Sjbz-mB2hJ0OWXCo5-waz679rhqOdh9vT7IqxV2LjzxslYazcL759BW8CRK_” was blocked because we are blocking all storage access requests. uux.aspx

Is that enough information?