Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Home Content: Despite setting Home Page to show favourite websites. Only works occasionally.

  • 4 uphendule
  • 1 inale nkinga
  • 36 views
  • Igcine ukuphendulwa ngu BGC111946

more options

I wish to display Top Sites and Highlights on my Firefox Home screen. I have followed the instructions and under: Options / Home / Firefox Home Content I have selected the appropriate items and rows. However, the Top Sites and Highlights only appear very seldom, and certainly not every time I select Firefox or the Home screen.

Is there a remedy to ensure that I get Top Sites and Highlights displayed every time I select Firefox or the Home Screen?

TIA

I wish to display Top Sites and Highlights on my Firefox Home screen. I have followed the instructions and under: Options / Home / Firefox Home Content I have selected the appropriate items and rows. However, the Top Sites and Highlights only appear very seldom, and certainly not every time I select Firefox or the Home screen. Is there a remedy to ensure that I get Top Sites and Highlights displayed every time I select Firefox or the Home Screen? TIA

Isisombululo esikhethiwe

Hi BGC111946, it looks like your home page got changed to a custom URL, specifically, Google. Could you check that: How to set the home page.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

Hi BGC111946, what does the page look like when it's incorrect? Are there blank squares for top sites or do you get some completely different page?

more options

Hi jscher2000, Thank you for your reply. I attach a screenshot of my Firefox Home page. Basically, it is the normal Home page without showing any of my Top Sites or Highlights.

more options

Isisombululo Esikhethiwe

Hi BGC111946, it looks like your home page got changed to a custom URL, specifically, Google. Could you check that: How to set the home page.

more options

Hi jscher2000, Thank you for your help. I now have the Home Page that I want.