X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Disabling video autoplay

Kuphostiwe

How do you disable video auto play in Firefox 67.0.4 (64-bit). Have tried multiple combinations & nothing seems to work. Its really irritating that after each update this seems to the thing that gets messed up first. Current settings attached.

Vijay.

How do you disable video auto play in Firefox 67.0.4 (64-bit). Have tried multiple combinations & nothing seems to work. Its really irritating that after each update this seems to the thing that gets messed up first. Current settings attached. Vijay.
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4146 izisombululo 57874 izimpendulo
Kuphostiwe

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar. Type media.autoplay

media.autoplay.default = 1 [0:Allowed; 1:Blocked 2:Prompt] media.autoplay.allow-muted = false media.autoplay.enabled.user-gestures-needed = false

For user-gestures-needed you can try false and true to see what works for you

Type '''about:config'''<enter> in the address bar. If a warning screen comes up, press the '''I Accept the Risk''' button. At the top of the screen is a search bar. Type '''media.autoplay''' '''media.autoplay.default''' = 1 [0:Allowed; 1:Blocked 2:Prompt] '''media.autoplay.allow-muted''' = false '''media.autoplay.enabled.user-gestures-needed''' = false For user-gestures-needed you can try false and true to see what works for you
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
464 izisombululo 4227 izimpendulo
Kuphostiwe

Hello Vijay,

Your screenshot shows that you have the value of this pref set to "false":

media.block-autoplay-until-in-foreground

Maybe change it to true, and see how that works for you.

Would you also take a look at this article, please (if you haven't already) :

https://support.mozilla.org/en-US/kb/block-autoplay

Hello Vijay, Your screenshot shows that you have the value of this pref set to "false": '''media.block-autoplay-until-in-foreground''' Maybe change it to '''true''', and see how that works for you. Would you also take a look at this article, please (if you haven't already) : https://support.mozilla.org/en-US/kb/block-autoplay
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17267 izisombululo 156055 izimpendulo
Kuphostiwe

Note that services.sync.prefs.sync prefs like the last pref in the screenshot set what prefs are part of Sync and set what prefs to sync to other connected devices.

You can leave this pref to default (true) since they have no local effect.

  • services.sync.prefs.sync.media.autoplay.default
Note that <b>services.sync.prefs.sync</b> prefs like the last pref in the screenshot set what prefs are part of Sync and set what prefs to sync to other connected devices. You can leave this pref to default (true) since they have no local effect. *services.sync.prefs.sync.media.autoplay.default
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.