X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

how do I allow a website to reload without the 'Allow' radio button?

Kuphostiwe

When using a medical portal, I get Firefox preventing the application from reloading the page unless I click on the ALLOW button at the top right. I assume there must be some why I can manage this security by web site but I cannot find anything using the FAQ's and product help. Can anyone point me to where I would allow a website to reload a page withing manual intervention. I have to use IE now as it does not have this problem.

When using a medical portal, I get Firefox preventing the application from reloading the page unless I click on the ALLOW button at the top right. I assume there must be some why I can manage this security by web site but I cannot find anything using the FAQ's and product help. Can anyone point me to where I would allow a website to reload a page withing manual intervention. I have to use IE now as it does not have this problem.

Isisombululo esikhethiwe

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

WestEnd
  • Top 25 Contributor
61 izisombululo 5303 izimpendulo
Kuphostiwe

Screen of the problem page minus personnel information so others can see what the problem is?

Screen of the problem page minus personnel information so others can see what the problem is?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
467 izisombululo 4252 izimpendulo
Kuphostiwe

Hello mar1241,

Would you try this please :
Clear the Firefox cache :
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

"Remove the cookies" from websites that cause problems :
https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site")


If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content.

You could also check your settings here :

https://support.mozilla.org/en-US/kb/content-blocking


If none of the above do the trick, then let's Try Firefox in Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Any luck ?

Hello mar1241, Would you try this please :<BR> Clear the Firefox cache :<BR> https://support.mozilla.org/en-US/kb/how-clear-firefox-cache "Remove the cookies" from websites that cause problems :<BR> https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored (scroll down to : "Delete cookies for a single site") ---------------------------------------------------------------------------------------------------------------------------------- If you use extensions like Adblock Plus, NoScript, Flash Block, Ghostery, then always make sure such extensions do not block (wanted) content. You could also check your settings here : https://support.mozilla.org/en-US/kb/content-blocking ------------------------------------------------------------------------------------------------- If none of the above do the trick, then let's Try Firefox in Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Any luck ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17273 izisombululo 156142 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to enable or disable this feature

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

In Firefox 56+ the "Warn me when web sites try to redirect or reload the page" setting can no longer be found in Options/Preferences. You can modify this pref on the <b>about:config</b> page to enable or disable this feature *http://kb.mozillazine.org/accessibility.blockautorefresh You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.