X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Firefox did not launch any website

Kuphostiwe

Since update to 67.0.2, firefox did not launch any website on my Kubuntu 18.02 computer. Always the dots in the tab are blinking and on the status line 'waiting for [URL] ....' is shown.

Any other browser works well. There is no firewall installed.

What can I do?

Since update to 67.0.2, firefox did not launch any website on my Kubuntu 18.02 computer. Always the dots in the tab are blinking and on the status line 'waiting for [URL] ....' is shown. Any other browser works well. There is no firewall installed. What can I do?
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4224 izisombululo 58976 izimpendulo
Kuphostiwe

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[v56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.


Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced, ''' Select '''Network. ''' [v56+] Type '''about:preferences#general'''<enter> in the address bar. Look for '''Network. ''' +++++++++++++++++++++ Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try '''No Proxy. ''' If there is a problem, then try '''System Proxy. ''' --------------- [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

With "Start in Save mode" Firefox works. But in normal mode, there is the same problem, even if I deactivated all plug ins and add ons. For network connection, I already used "no proxy"

What can I do in a next step?

With "Start in Save mode" Firefox works. But in normal mode, there is the same problem, even if I deactivated all plug ins and add ons. For network connection, I already used "no proxy" What can I do in a next step?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4224 izisombululo 58976 izimpendulo
Kuphostiwe

It could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

It could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.