X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Why does U.S. Government estimated tax site no longer accept Firefox security?

Kuphostiwe

https://www.eftps.gov/eftps/direct/SessionExpiredPage.page no longer accepts Firefox latest level security. How do I enable security protocols TLS 1.1 or TLS 1.2

https://www.eftps.gov/eftps/direct/SessionExpiredPage.page no longer accepts Firefox latest level security. How do I enable security protocols TLS 1.1 or TLS 1.2
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

Tyler Downer
  • Top 25 Contributor
  • Moderator
1530 izisombululo 10669 izimpendulo
Kuphostiwe

I see no issues. Can you share the exact error message you see?

I see no issues. Can you share the exact error message you see?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8690 izisombululo 71037 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi ratsnotagain, first, make sure your Firefox has the default settings here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste TLS.VER and pause while the list is filtered

(3) If the security.tls.version.max preference or the security.tls.version.min preference is bolded and "modified", use right-click > Reset to restore the default value

That is all you need to do in Firefox to enable TLS 1.0 - 1.3. If that was already set, or if that doesn't change anything, your connection might be routed through an intermediary with lower connection standards.

Hi ratsnotagain, first, make sure your Firefox has the default settings here: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk. (2) In the search box above the list, type or paste '''TLS.VER''' and pause while the list is filtered (3) If the '''security.tls.version.max''' preference or the '''security.tls.version.min''' preference is bolded and "modified", use right-click > Reset to restore the default value That is all you need to do in Firefox to enable TLS 1.0 - 1.3. If that was already set, or if that doesn't change anything, your connection might be routed through an intermediary with lower connection standards.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17470 izisombululo 157890 izimpendulo
Kuphostiwe
This website only supports a few weak cipher suites ad TLS 1.1 and 1.2 (not 1.3). *https://www.ssllabs.com/ssltest/analyze.html?d=www.eftps.gov&s=204.194.124.19&latest If you have security that intercepts the connection (acts as a man-in-the-middle) then this might not work. ---- *https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean *https://support.mozilla.org/en-US/kb/troubleshoot-time-errors-secure-websites *https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.