X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

URL autocomplete not working anymore...

Kuphostiwe

I believe it was fine until the last Firefox update....the previous websites are there, they just do not pop up as I am typing....

I believe it was fine until the last Firefox update....the previous websites are there, they just do not pop up as I am typing....
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8433 izisombululo 68786 izimpendulo
Kuphostiwe

Hi MBuffamonti, sorry to hear about this problem.

Have you noticed any other problems with bookmarks/history, in particular, not being able to add new bookmarks or edit existing bookmarks? Those can indicate a corrupted data problem, so we would want to address that issue first before looking through settings.

Your Firefox identified itself as version 60 on Windows 10, which could be an indication of either:

  • Running the Extended Support Release version of Firefox 60
  • Using the "resistFingerprinting" setting

Do you know which one it is?

Hi MBuffamonti, sorry to hear about this problem. Have you noticed any other problems with bookmarks/history, in particular, not being able to add new bookmarks or edit existing bookmarks? Those can indicate a corrupted data problem, so we would want to address that issue first before looking through settings. Your Firefox identified itself as version 60 on Windows 10, which could be an indication of either: * Running the Extended Support Release version of Firefox 60 * Using the "resistFingerprinting" setting Do you know which one it is?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Well I just found out its also not working in IE 11....must be a system problem/setting ? All IE settings for AutoComplete are correct....the feature is working correctly in Microsoft Edge...

Well I just found out its also not working in IE 11....must be a system problem/setting ? All IE settings for AutoComplete are correct....the feature is working correctly in Microsoft Edge...
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8433 izisombululo 68786 izimpendulo
Kuphostiwe

There's no connection between Firefox's address bar and IE's address bar. Maybe doing a normal Windows shut down and restart would be a good next step before further troubleshooting.

There's no connection between Firefox's address bar and IE's address bar. Maybe doing a normal Windows shut down and restart would be a good next step before further troubleshooting.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.