X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Primary email required for sign-in - Firefox Sync

  • Akukho zimpendulo
  • 1 inale nkinga
  • 8 imibono
Kuphostiwe

Hey friends. First time posting. Title says all.

I understand this is a community, however I was not sure who else to specifically contact in order to get an issue such as this one resolved.

I can attach an image of the error occurring, but it is not much more than the usual red drop down stating the error.

I have had this problem come up before, however, it seemingly disappeared within a few hours. I was only able to find a single vague github bug-tracker that was only partially related to the issue I am currently experiencing.

I initially ended up having this issue due to the fact that I changed my secondary and primary emails around. Entirely removing a secondary email did not mitigate the issue once I was able to re-log the first few times this has occurred.

If this is an issue only a Mozilla representative would be able to solve, than a direction would be greatly appreciated.

Thanks.

Hey friends. First time posting. Title says all. I understand this is a community, however I was not sure who else to specifically contact in order to get an issue such as this one resolved. I can attach an image of the error occurring, but it is not much more than the usual red drop down stating the error. I have had this problem come up before, however, it seemingly disappeared within a few hours. I was only able to find a single vague github bug-tracker that was only partially related to the issue I am currently experiencing. I initially ended up having this issue due to the fact that I changed my secondary and primary emails around. Entirely removing a secondary email did not mitigate the issue once I was able to re-log the first few times this has occurred. If this is an issue only a Mozilla representative would be able to solve, than a direction would be greatly appreciated. Thanks.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Not Applicable

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.