X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Error message: Draft message not copied + Copy not placed in Sent folder

Kuphostiwe

Hello, I'm running T-bird 60.7.0 (32-bit) on a PC, Win10. Keep getting two error messages according to the enclosed picture. Looking for help to solve them. Kind regards Henrik

Hello, I'm running T-bird 60.7.0 (32-bit) on a PC, Win10. Keep getting two error messages according to the enclosed picture. Looking for help to solve them. Kind regards Henrik
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

Toad-Hall
  • Top 10 Contributor
1683 izisombululo 11188 izimpendulo
Kuphostiwe

The image you posted has something wrong because it is not showing on forum. It shows it as a broken file. Please try to post image again. Make sure it is an image file eg: jpg.

I have gmail and the server folder for 'Sent' is called 'Sent Mail'.

If gmail server and imap type of account: First double check Subscribe.

  • Right click on imap gmail account in Folder Pane and select 'Subscribe'
  • Subscribe list window opens
  • click on 'Refresh' button
  • Select/highlight 'Drafts' and click on 'Subscribe'
  • Select/highlight 'Sent Mail' and click on 'Subscribe'
  • click on 'OK'

When emails are actually sent, gmail will automatically put copy of email in gmail server 'Sent Mail' folder. This means you do not need to select this in the Account Settings.

Check Account Settings:

  • Right click on imap gmail account in Folder Pane and select 'Settings'
  • select 'Copies & Folders'
  • uncheck 'Place a copy in'

Under Drafts section: Keep message drafts in:

  • Select 'Other' and choose the 'Drafts on gmail account'
  • click on 'OK'


Restart Thunderbird.

The image you posted has something wrong because it is not showing on forum. It shows it as a broken file. Please try to post image again. Make sure it is an image file eg: jpg. I have gmail and the server folder for 'Sent' is called 'Sent Mail'. If gmail server and imap type of account: First double check Subscribe. * Right click on imap gmail account in Folder Pane and select 'Subscribe' * Subscribe list window opens * click on 'Refresh' button * Select/highlight 'Drafts' and click on 'Subscribe' * Select/highlight 'Sent Mail' and click on 'Subscribe' * click on 'OK' When emails are actually sent, gmail will automatically put copy of email in gmail server 'Sent Mail' folder. This means you do not need to select this in the Account Settings. Check Account Settings: * Right click on imap gmail account in Folder Pane and select 'Settings' * select 'Copies & Folders' * uncheck 'Place a copy in' Under Drafts section: Keep message drafts in: * Select 'Other' and choose the 'Drafts on gmail account' * click on 'OK' Restart Thunderbird.

Okulungisiwe ngu Toad-Hall

Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Resaved the jpg and renamed it - does it work now? Regards Henrik

Resaved the jpg and renamed it - does it work now? Regards Henrik
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Toad-Hall
  • Top 10 Contributor
1683 izisombululo 11188 izimpendulo
Kuphostiwe

Are you talking about a gmail account ?

Did you try subscribing again to see folder? If no, please resubscribe.

In Account Settings > Copies &Folders, did you then select the 'Other' option and select the subscribed sent and draft foldres on the imap account ?

Are you talking about a gmail account ? Did you try subscribing again to see folder? If no, please resubscribe. In Account Settings > Copies &Folders, did you then select the 'Other' option and select the subscribed sent and draft foldres on the imap account ?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.