Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Autocomplete not working for specific websites

  • 2 uphendule
  • 1 inale nkinga
  • 6 views
  • Igcine ukuphendulwa ngu di

more options

Some websites will autocomplete with the input of one or two characters. However, some websites that I visit often will not autocomplete in the search bar despite my having those options optimized in the Settings.

I have tried multiple things:

I have Verified Integrity of the Places Database and get a good response that is:

> Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane

So the database is working. I have also booted in Safe Mode with add-ons disabled and get the same issue.

I have also deleted the places.sqlite and places.sqlite-wal files from the Profiles folder, re-visited the websites, and this has still not solved the issue. At this point I've exhausted the fixes suggested in other threads in the community forum. Feedback appreciated.

All Replies (2)

more options

There are some web pages that do not allow browsers to record or fill in the log-in information.

But if you go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) you can try a Form Filling add-on. I found that the form-filler add-on I use is not affected.

more options

I'm having the same issue, I love what Firefox is doing and really want to use it, but I've given up for now.