X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Session restore stopped working since last update

Kuphostiwe

No matter how I close Firefox, (X, File->Exit, Menu->Exit), if I start it again it doesn't automatically restore the previous session.

If I click on "Menu->restore previous session" it does restore it.

Of course "Restore previous session" is enabled.

Why did it stop working, what changed?

No matter how I close Firefox, (X, File->Exit, Menu->Exit), if I start it again it doesn't automatically restore the previous session. If I click on "Menu->restore previous session" it does restore it. Of course "Restore previous session" is enabled. Why did it stop working, what changed?

Isisombululo esikhethiwe

Fixed by setting "browser.startup.page" to 3 in about:config...

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Privacy Badger uBlock Origin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

Isisombululo Esikhethiwe

Fixed by setting "browser.startup.page" to 3 in about:config...

Fixed by setting "browser.startup.page" to 3 in about:config...
Ingabe lokhu kube usizo kuwena?
Isicaphuno
jscher2000
  • Top 10 Contributor
8633 izisombululo 70605 izimpendulo
Kuphostiwe

Wow, if the box was checked on the Options page, that should match, so it's a surprise that you had to do it manually. But thank you for reporting back and reminding us that the Options page sometimes doesn't match the internal setting.

Wow, if the box was checked on the Options page, that should match, so it's a surprise that you had to do it manually. But thank you for reporting back and reminding us that the Options page sometimes doesn't match the internal setting.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.