X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Any form in my Firefox (in two different PCs doesn't accept letter q (lowercase)

Kuphostiwe

I have two Windows 10 PC with Firefox.

Since several weeks in forms like gmail compose or facebook messenger or hotmail both sujbect and message, I cannot type the letter q in lowercase.

Fine typing Q but no q

I tried to find any solution to this but no results. I found a similar topic here with letter Q instead. I followed the steps but no luck as well. (Cannot type letter Q (weird bug!))

The issue is simple, typing q doesn't type anything. I can paste the Q from clipboard and works fine (this how I survived)

I have Spanish (Mexico) language and Latin American keyboard by default. Tried with the standard English (US) and US international keyboard with the same behavior .

Any help is appreciated.

I have two Windows 10 PC with Firefox. Since several weeks in forms like gmail compose or facebook messenger or hotmail both sujbect and message, I cannot type the letter q in lowercase. Fine typing Q but no q I tried to find any solution to this but no results. I found a similar topic here with letter Q instead. I followed the steps but no luck as well. (Cannot type letter Q (weird bug!)) The issue is simple, typing q doesn't type anything. I can paste the Q from clipboard and works fine (this how I survived) I have Spanish (Mexico) language and Latin American keyboard by default. Tried with the standard English (US) and US international keyboard with the same behavior . Any help is appreciated.

Isisombululo esikhethiwe

Hi aouton, that is very strange!

Do you have any add-ons that might intercept the letter Q? As a diagnostic, we generally suggest testing in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 29.0 r0
  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8633 izisombululo 70605 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi aouton, that is very strange!

Do you have any add-ons that might intercept the letter Q? As a diagnostic, we generally suggest testing in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Hi aouton, that is very strange! Do you have any add-ons that might intercept the letter Q? As a diagnostic, we generally suggest testing in Firefox's Safe Mode. In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any difference?
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hi jscher2000.

Well, I just tried and worked fine.

This started to happen 2 versions ago.

I guess I need to disable all my extensions and star checking one by one.

Do you have any suggestion beside this?

Hi jscher2000. Well, I just tried and worked fine. This started to happen 2 versions ago. I guess I need to disable all my extensions and star checking one by one. Do you have any suggestion beside this?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17411 izisombululo 157274 izimpendulo
Kuphostiwe

It is possible that some of the status keys have the wrong state and Firefox sees them as still pressed.

Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

It is possible that some of the status keys have the wrong state and Firefox sees them as still pressed. Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Hi cor-el

That's not the case, thanks

I reboot the pc at least once a week and restart Firefox daily as well.

Thanks

Hi cor-el That's not the case, thanks I reboot the pc at least once a week and restart Firefox daily as well. Thanks
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17411 izisombululo 157274 izimpendulo
Kuphostiwe

There are other things that need attention.

You can find details like installation path on the about:plugins page. The System Details list shows that you have an outdated Flash plugin, current is 32.0.0.192 (32.0 r0;04/09/2019).

  • Shockwave Flash 29.0 r0
  • Shockwave Flash 32.0 r0

You can find the location of a plugin in the pluginreg.dat file in the Firefox profile folder.

You can download the latest NPAPI Flash plugin for Firefox on this page.

Make sure to remove checkmarks for including unwanted additional software.

There are other things that need attention. You can find details like installation path on the <b>about:plugins</b> page. The System Details list shows that you have an outdated Flash plugin, current is 32.0.0.192 (32.0 r0;04/09/2019). * Shockwave Flash 29.0 r0 * Shockwave Flash 32.0 r0 You can find the location of a plugin in the pluginreg.dat file in the Firefox profile folder. You can download the latest NPAPI Flash plugin for Firefox on this page. *https://get.adobe.com/flashplayer/otherversions/ Make sure to remove checkmarks for including unwanted additional software.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
cor-el
  • Top 10 Contributor
  • Moderator
17411 izisombululo 157274 izimpendulo
Kuphostiwe
Can you list your extensions? *https://support.mozilla.org/en-US/kb/use-troubleshooting-information-page-fix-firefox
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Well, I found the guilty one: pwdhash.

I am going to tell them about this. They use @@ as control for their extension and this may be conflicting with the q

Thanks you all for your ideas.

Thanks jscher2000

Regards

Well, I found the guilty one: pwdhash. I am going to tell them about this. They use @@ as control for their extension and this may be conflicting with the q Thanks you all for your ideas. Thanks jscher2000 Regards
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

cor-el said

There are other things that need attention. You can find details like installation path on the about:plugins page. The System Details list shows that you have an outdated Flash plugin, current is 32.0.0.192 (32.0 r0;04/09/2019).
  • Shockwave Flash 29.0 r0
  • Shockwave Flash 32.0 r0
You can find the location of a plugin in the pluginreg.dat file in the Firefox profile folder. You can download the latest NPAPI Flash plugin for Firefox on this page. Make sure to remove checkmarks for including unwanted additional software.

Thanks. I'll do this now. Helpful information

''cor-el [[#answer-1225977|said]]'' <blockquote> There are other things that need attention. You can find details like installation path on the <b>about:plugins</b> page. The System Details list shows that you have an outdated Flash plugin, current is 32.0.0.192 (32.0 r0;04/09/2019). * Shockwave Flash 29.0 r0 * Shockwave Flash 32.0 r0 You can find the location of a plugin in the pluginreg.dat file in the Firefox profile folder. You can download the latest NPAPI Flash plugin for Firefox on this page. *https://get.adobe.com/flashplayer/otherversions/ Make sure to remove checkmarks for including unwanted additional software. </blockquote> Thanks. I'll do this now. Helpful information
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.