X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

I want to allow a website to know my location

Kuphostiwe

I know most people are trying to stop location services permissions, but I like letting sites like Yelp, etc, know where I am so they can use "current location." I have tried to use the privacy settings to add websites that I allow location permission, but that part of the site doesn't work for me. I can't add any websites in the box. I'm very smart, but I can't figure this out. I need a super intensely simplified step-by-step lesson to figure it out. I've been trying for 2 weeks on my own and am ready to dump firefox for chrome, where I can allow location permissions very easily. Please help me. Thanks.

I know most people are trying to stop location services permissions, but I like letting sites like Yelp, etc, know where I am so they can use "current location." I have tried to use the privacy settings to add websites that I allow location permission, but that part of the site doesn't work for me. I can't add any websites in the box. I'm very smart, but I can't figure this out. I need a super intensely simplified step-by-step lesson to figure it out. I've been trying for 2 weeks on my own and am ready to dump firefox for chrome, where I can allow location permissions very easily. Please help me. Thanks.

Isisombululo esikhethiwe

Hello dmancina,

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Access Your Location". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

'Hope this helps .....

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello dmancina,

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Access Your Location". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

'Hope this helps .....

Hello dmancina, When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info". Click on the 'Permissions" tab and scroll down to "Access Your Location". Uncheck "Use Default" and check "Allow". Then close and restart Firefox. 'Hope this helps .....
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno
RPrevidi 0 izisombululo 1 izimpendulo
Kuphostiwe

This was driving me crazy. Thanks for the detailed instructions.

This was driving me crazy. Thanks for the detailed instructions.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

RPrevidi said

This was driving me crazy. Thanks for the detailed instructions.

My pleasure - sometimes things can be so easy .....

''RPrevidi [[#answer-1239443|said]]'' <blockquote> This was driving me crazy. Thanks for the detailed instructions. </blockquote> My pleasure - sometimes things can be so easy .....
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4261 izisombululo 59656 izimpendulo
Kuphostiwe

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution. Thank you for contacting Mozilla Support.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.