Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Plugin for Digital Rights Management (DRM) isn't working

  • 2 uphendule
  • 2 zinale nkinga
  • 292 views
  • Igcine ukuphendulwa ngu cor-el

more options

My plugin(the normal one which is already installed at the beginning) for DRM media isnt working since I deactivated it one or two times and then reactivated it. The Problem? You see it on the screenshot its still not active and I cant play DRM media.

Anyway I dont really need it if there is another plugin for playing DRM content and if there is one I might prefer it because I dont like google that much.

So please tell me how to fix it(maby without reinstalling firefox) or tell me which other plugin I could use instead of it.

(I already tried to: restart firefox; my PC, update the plugin. I will check if it updates if I run it as a admin but I dont think so)

All Replies (2)

more options

I dont know if the screenshot is already uploaded(I cant see it) so I upload it again. And the admin mode didnt helped :(

more options

Try to toggle DRM off/on to see if that makes Firefox (re)load DRM components.

You can check the Browser Console for error messages about GMP or Widevine.