X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Firefox won't load pages

Kuphostiwe

After Firefox updated to 67 it won't load any pages. Chrome and Opera both work normally. I went through all the recommendations including the firewall changes, disabling IPv6, etc. and there was no difference.

After Firefox updated to 67 it won't load any pages. Chrome and Opera both work normally. I went through all the recommendations including the firewall changes, disabling IPv6, etc. and there was no difference.

Isisombululo esikhethiwe

It is fixed. My laptop did some Windows updates and when it rebooted it did a chkdsk which found a couple of issues. When it rebooted Firefox was working again.

Thanks for your help folks. Sometimes weird things happen that cause problems. Fortunately in this case it eventully got detected and automatically fixed.

Funda le mpendulo ngokuhambisana nalesi sihloko 0
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36 OPR/60.0.3255.95

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4112 izisombululo 57438 izimpendulo
Kuphostiwe

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

As I said I already followed all of these recommendations. I even tried it a second time. I also followed the recommendations in the other article that has you disable IPv6, etc. Nothing works.

As I said I already followed all of these recommendations. I even tried it a second time. I also followed the recommendations in the other article that has you disable IPv6, etc. Nothing works.

Okulungisiwe ngu stevemp

Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4112 izisombululo 57438 izimpendulo
Kuphostiwe

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[v56+] Type about:preferences#general<enter> in the address bar. Look for Network. +++++++++++++++++++++ Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced, ''' Select '''Network. ''' [v56+] Type '''about:preferences#general'''<enter> in the address bar. Look for '''Network. ''' +++++++++++++++++++++ Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try '''No Proxy. ''' If there is a problem, then try '''System Proxy. '''
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I have tried switching back and forth between the two already with no success.

It's just such a strange issue. How does it suddenly stop working?

I have Opera and Chrome also on the laptop and they both work fine. Firefox is my go-to.

I have tried switching back and forth between the two already with no success. It's just such a strange issue. How does it suddenly stop working? I have Opera and Chrome also on the laptop and they both work fine. Firefox is my go-to.

Okulungisiwe ngu stevemp

Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4112 izisombululo 57438 izimpendulo
Kuphostiwe

I called for more help. Do a total shut down of the computer. Then unplug the power from all routers and modems for a slow count of 10. After, start everything up again.

I called for more help. Do a total shut down of the computer. Then unplug the power from all routers and modems for a slow count of 10. After, start everything up again.
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Isisombululo Esikhethiwe

It is fixed. My laptop did some Windows updates and when it rebooted it did a chkdsk which found a couple of issues. When it rebooted Firefox was working again.

Thanks for your help folks. Sometimes weird things happen that cause problems. Fortunately in this case it eventully got detected and automatically fixed.

It is fixed. My laptop did some Windows updates and when it rebooted it did a chkdsk which found a couple of issues. When it rebooted Firefox was working again. Thanks for your help folks. Sometimes weird things happen that cause problems. Fortunately in this case it eventully got detected and automatically fixed.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4112 izisombululo 57438 izimpendulo
Kuphostiwe

That's good to hear. Please flag your last post as Solved Problem so others will know.

That's good to hear. Please flag your last post as '''Solved Problem''' so others will know.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.