X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Autoplay blocking not working, and does not appear as option in toolbar (Firefox 67 for Mac)

  • Akukho zimpendulo
  • 1 inale nkinga
  • 7 imibono
Kuphostiwe

I have tried on a few sites like ESPN. Videos (visual and audio) autoplay as they used to, and no option appears under 'Permissions' under the 'Info' icon of the toolbar. I used to think it just didn't work with Mac (I have been waiting for this feature forever), but the 67 update explicitly says it does. I cannot find any help page that addresses this. Thanks.

I have tried on a few sites like ESPN. Videos (visual and audio) autoplay as they used to, and no option appears under 'Permissions' under the 'Info' icon of the toolbar. I used to think it just didn't work with Mac (I have been waiting for this feature forever), but the 67 update explicitly says it does. I cannot find any help page that addresses this. Thanks.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.