Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

youtube does not automatically play the video when i open it in a new tab

  • 2 uphendule
  • 1 inale nkinga
  • 13063 views
  • Igcine ukuphendulwa ngu johnnylogen

more options

it's really just this. it used to work just fine. i restarted my pc and disabled all my addons to make sure. works fine on chrome. any ideas?

Isisombululo esikhethiwe

This is because of Firefox's new autoplay blocking feature. You can allow YouTube to automatically start playing videos by giving it permission (see the page I linked).

You will also need to set the media.block-autoplay-until-in-foreground preference to false in the Configuration Editor to allow Firefox to start playing videos in background tabs.

Hope this helps.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

Isisombululo Esikhethiwe

This is because of Firefox's new autoplay blocking feature. You can allow YouTube to automatically start playing videos by giving it permission (see the page I linked).

You will also need to set the media.block-autoplay-until-in-foreground preference to false in the Configuration Editor to allow Firefox to start playing videos in background tabs.

Hope this helps.

more options

This absolutely helped! Thanks a ton.