Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox cannot connect to internet

  • 4 uphendule
  • 1 inale nkinga
  • 39 views
  • Igcine ukuphendulwa ngu mrwolfe

more options

I've been using Firefox 67.0 (64 bit) on Ubuntu 18.04 without problem until yesterday, when firefox stopped loading web pages. I can't even open the page for my ADSL modem, which is connected directly to my PC. Firefox sits there with a blank page waiting to connect, and doesn't seem to time out.

I downloaded Firefox 67.0 (64 bit) from the website and installed it in my home directory, and that version works perfectly, but the version that I installed from the Ubuntu repository does not. It looks like some kind of permission problem, but I don't know where to look. Disabling the firewall using UFW has no effect.

Isisombululo esikhethiwe

Try to create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (4)

more options

Can you at least open about pages like about:about that lists all available about pages?

Anything useful in the Browser Console?

more options

Yes, I can open about: pages, but nothing else

more options

Isisombululo Esikhethiwe

Try to create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

That was it. Something in my profile was causing the problem.

Steps to fix the problem: 1. Backed up the old profile and exported bookmarks 2. Created a new default-user profile 3. Deleted the old default profile 4. Copied the extensions back over to the new profile 5. Test the new profile 6. Imported bookmarks from the exported file.