X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

ClipCache no longer captures source URL in FF version 67

Kuphostiwe

ClipCache is an extended clipboard manager for Windows, in use since 1998. I previously had this problem with FF in May 2017, and the solution from Mozilla Support was to disable multi-process windows in Firefox by setting the following prefs to false on the about:config page:

   browser.tabs.remote.autostart = false
   browser.tabs.remote.autostart.2 = false

autostart.2 had been set to true, changing it to false solved the problem. That did not solve the problem with today's upgrade to FF 67.

Again, any help would be greatly appreciated.

ClipCache is an extended clipboard manager for Windows, in use since 1998. I previously had this problem with FF in May 2017, and the solution from Mozilla Support was to disable multi-process windows in Firefox by setting the following prefs to false on the about:config page: browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false autostart.2 had been set to true, changing it to false solved the problem. That did not solve the problem with today's upgrade to FF 67. Again, any help would be greatly appreciated.
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Web of Trust

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Eminye Imininingwane

cor-el
  • Top 10 Contributor
  • Moderator
17346 izisombululo 156791 izimpendulo
Kuphostiwe

browser.tabs.remote.autostart.2 hasn't been supported for quite some time and you can reset this via the right-click context menu to the default value because it won't have effect. Setting browser.tabs.remote.autostart = false should be sufficient to disable multi-process. You can check this on the "Help -> Troubleshooting Information" (about:support) page. If that doesn't help then the extension in likely broken with multi-process disabled as well.

You can check the Browser Console for messages related to this extension.

browser.tabs.remote.autostart.2 hasn't been supported for quite some time and you can reset this via the right-click context menu to the default value because it won't have effect. Setting browser.tabs.remote.autostart = false should be sufficient to disable multi-process. You can check this on the "Help -> Troubleshooting Information" (about:support) page. If that doesn't help then the extension in likely broken with multi-process disabled as well. You can check the Browser Console for messages related to this extension. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Browser_Console
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

Thanks for the reply, but this didn't help.

ClipCache Pro (and BookMark Buddy) are not extensions, but are standalone programs. So my best uneducated guess is that those programs aren't broken.. As I said, they both worked perfectly up until v66.0.5. And they both work normally with Internet Explorer. And have used both since before FF was released.

I've downloaded FF v66.0.5 and will re-install that. And may give another look at Opera Portable.

I looked at Web Developer as well as refreshed the browser, neither helped.

Again, thanks for the feedback.

Thanks for the reply, but this didn't help. ClipCache Pro (and BookMark Buddy) are not extensions, but are standalone programs. So my best uneducated guess is that those programs aren't broken.. As I said, they both worked perfectly up until v66.0.5. And they both work normally with Internet Explorer. And have used both since before FF was released. I've downloaded FF v66.0.5 and will re-install that. And may give another look at Opera Portable. I looked at Web Developer as well as refreshed the browser, neither helped. Again, thanks for the feedback.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.