X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Isithangami Sabeseki

Auto-repeat rate for mouse too fast

  • Akukho zimpendulo
  • 1 inale nkinga
  • 4 imibono
Kuphostiwe

Hi, I don't know when it started, but in the last weeks I often have the problem that if I click the left mouse button into the scrollbar outside the slider, the slider/page moves not once but twice, as if I had clicked twice.

Indeed, the delay before a held-down mouse button starts to auto-repeat is really small in Firefox. So if I'm not clicking very very short but just with a little delay between pressing and releasing the mouse button, it starts auto-repeating and sends at least two click events.

Comparing this with other programs it seems not to be a GTK issue but a Firefox setting. E.g. gedit has a much longer delay before it starts auto-repeating.

Is there a way to adjust this delay in FF? I couldn't find anything about this topic. Or could one disable auto-repeat for the scrollbar field outside the slide (but not the arrow keys)?

cu, Frank

Hi, I don't know when it started, but in the last weeks I often have the problem that if I click the left mouse button into the scrollbar outside the slider, the slider/page moves not once but twice, as if I had clicked twice. Indeed, the delay before a held-down mouse button starts to auto-repeat is really small in Firefox. So if I'm not clicking very very short but just with a little delay between pressing and releasing the mouse button, it starts auto-repeating and sends at least two click events. Comparing this with other programs it seems not to be a GTK issue but a Firefox setting. E.g. gedit has a much longer delay before it starts auto-repeating. Is there a way to adjust this delay in FF? I couldn't find anything about this topic. Or could one disable auto-repeat for the scrollbar field outside the slide (but not the arrow keys)? cu, Frank
Isicaphuno

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Eminye Imininingwane

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.