X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Isithangami Sabeseki

No longer able to set PDF to display in browser

Kuphostiwe

At some point in the past 4-7 months (after a previous update), I am no longer able to open PDFs within a tab on the browser; it always asks me to download the file and either save it or open it in Preview (I'm running Mac OS 10.13.6). I've tried changing the settings in Preferences>General>Applications, but I see the attached, which leaves no option for "Open in firefox". Am I missing something? Is it still possible to open PDFs in Firefox?

My firefox version appears to be 60.6.2esr (64-bit). I am not allowed to perform my own firefox updates, which are controlled by my sysadmin... however I am able to add plug-ins. I suspect perhaps I am missing one.

At some point in the past 4-7 months (after a previous update), I am no longer able to open PDFs within a tab on the browser; it always asks me to download the file and either save it or open it in Preview (I'm running Mac OS 10.13.6). I've tried changing the settings in Preferences>General>Applications, but I see the attached, which leaves no option for "Open in firefox". Am I missing something? Is it still possible to open PDFs in Firefox? My firefox version appears to be 60.6.2esr (64-bit). I am not allowed to perform my own firefox updates, which are controlled by my sysadmin... however I am able to add plug-ins. I suspect perhaps I am missing one.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

The missing setting is usually labeled Preview in Firefox. See: View PDF files in Firefox.

For some reason, your IT doesn't want you to use the built-in PDF viewer. It seems they have implemented the "DisableBuiltinPDFViewer" policy on your installation of Firefox. I couldn't tell you why.

Funda le mpendulo ngokuhambisana nalesi sihloko 1
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:60.0) Gecko/20100101 Firefox/60.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8314 izisombululo 68040 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

The missing setting is usually labeled Preview in Firefox. See: View PDF files in Firefox.

For some reason, your IT doesn't want you to use the built-in PDF viewer. It seems they have implemented the "DisableBuiltinPDFViewer" policy on your installation of Firefox. I couldn't tell you why.

The missing setting is usually labeled Preview in Firefox. See: [[View PDF files in Firefox]]. For some reason, your IT doesn't want you to use the built-in PDF viewer. It seems they have implemented the "DisableBuiltinPDFViewer" policy on your installation of Firefox. I couldn't tell you why.
Ingabe lokhu kube usizo kuwena? 1
Isicaphuno

Umnikazi wombuzo

Thanks. I suspected it might be controlled by my IT. I will pass along the complaint to them :).

Thanks. I suspected it might be controlled by my IT. I will pass along the complaint to them :).
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.